Adobe XD Engineering

My feedback

  1. 8 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Adobe XD Engineering commented  · 

    4.4.0.294 is correct version of Creative Cloud, and inserting library vectors should be working....
    could you contact me directly so we can try troubleshooting it?
    imaderyc@adobe.com

    Adobe XD Engineering commented  · 

    thank you for your report.
    Could you check what version of Creative Cloud Application you have? In Creative Cloud app, click on menu button on top/right and select Preferences; it should be 4.4.0-something. If it's not, please log-out and log-in, it should 'force update'.
    Let us know if it solves the problem! If not, please contact me directly, imaderyc@adobe.com

  2. 444 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    303 comments  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings Everyone!

    The issue fix was identified as an OS side problem. We’ve worked tirelessly with Microsoft and they’ve got a fix coming very soon. Once that’s available, I’ll update post with details on how to get it.

    Thank you all for your patience and feedback!

    Making XD better together!!
    Nina

    Adobe XD Engineering commented  · 

    Thanks Vova! I've reproduced and sent the issue to our developers for review.

    Adobe XD Engineering commented  · 

    Vova,

    Are you also switching languages when you see this problem? I notice if I Windows key+spacebar to switch from English to another language and back that's when I start seeing the problem. I just want to make sure it's the same issue you are seeing. Thank you!

    Debbie

    Adobe XD Engineering commented  · 

    Are you using the alt+space bar while working before you see this issue? We did have a bug involving that workflow that should be fixed in the future build. Thanks!

    Debbie

  3. 3 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe XD: Feature Requests » 01 : Design mode  ·  Flag idea as inappropriate…  ·  Admin →
    Adobe XD Engineering commented  · 

    Hi Benjamin,

    In order to select both items you need to be selecting two nodes at the same level. So if you were to select the symbol Save_Button_Normal and the symbol Submenu_Bar that should work. Let me know if this doesn't work for you.

    Debbie

  4. 864 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Adobe XD Engineering commented  · 

    Thank you for reporting this bug!

Feedback and Knowledge Base