Adobe XD Engineering

My feedback

  1. 8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Adobe XD Engineering commented  · 

    4.4.0.294 is correct version of Creative Cloud, and inserting library vectors should be working....
    could you contact me directly so we can try troubleshooting it?
    imaderyc@adobe.com

    Adobe XD Engineering commented  · 

    thank you for your report.
    Could you check what version of Creative Cloud Application you have? In Creative Cloud app, click on menu button on top/right and select Preferences; it should be 4.4.0-something. If it's not, please log-out and log-in, it should 'force update'.
    Let us know if it solves the problem! If not, please contact me directly, imaderyc@adobe.com

  2. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe XD: Feature Requests » 01 : Design mode  ·  Flag idea as inappropriate…  ·  Admin →
    Adobe XD Engineering commented  · 

    Hi Benjamin,

    In order to select both items you need to be selecting two nodes at the same level. So if you were to select the symbol Save_Button_Normal and the symbol Submenu_Bar that should work. Let me know if this doesn't work for you.

    Debbie

  3. 1,114 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Adobe XD Engineering commented  · 

    Thank you for reporting this bug!

Feedback and Knowledge Base