Bug details

changing language from German to English in XD CC 2019

I uninstalled and reinstalled Xd after updating my language preferences in Creative Cloud 2019. All my other Adobe apps are fine and in English, but Xd stays in German no matter what. My MacBook is in German, but I work in English in CC.
I found identical bug problems of CC users listed here, but the problem still remains for me.

3 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Moritz Rausch shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

4 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Bassel commented  ·   ·  Flag as inappropriate

    Solved here ...
    1. Open and file on XD
    2. in the left menu you can find "Help" ( or Hilfe in German language)
    3. inside you can find "language" ( or Sprache in German Language)
    4. Choose the language ENGLISH and Restart the App.
    5. Have fun :)

  • Anonymous commented  ·   ·  Flag as inappropriate

    I have the same problem, all other CC software changes to english except XD. I don't work well with the portuguese version.

  • Sylvia Ordonez commented  ·   ·  Flag as inappropriate

    Hi everyone,
    i am having the same problem with XD, i have changed my OS-settings to use english language, i've reinstalled XD but it is still in Spanish.. so i don't know what to do...

  • Andy Fuchs commented  ·   ·  Flag as inappropriate

    Same thing here: All my CC application work in the defined language (in CC-preferences), but XD!
    So the proposed workaround is not really practical, as it changes my OS - language.
    So this is clearly a bug in XD, because it behaves differently than *all* other CC-applications

Feedback and Knowledge Base