Bug details

why to hell German language?

My windows in 64bits Windows 10 enterprise Polish but whatever I try XD downloaded and reinstalled pop-ups in German. Ok I can understand XD may be not in Polish but at least English - not this German.... :(

2 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Jakub shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    Greetings Jakub:

    Wondering if maybe some setting in your system has German as default language? Possibly the Creative Cloud desktop app. You can check/change by opening preferences (three dots to right of your name in the top right and selecting ’Preferences’> Creative Cloud).

    Hope this helps!
    Nina
    Adobe XD

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Andy Fuchs commented  ·   ·  Flag as inappropriate

        I have set the language to english in CC-preferences, but XD still uses the system-language of my (Mac) OS...
        Changing the OS-language is not an option, because it has many unwanted side-effects.

      Feedback and Knowledge Base