Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Share mode doesn't have Zoom with CTRL + Scroll Wheel

    The Share mode doesn't have the feature of zoom using CTRL + Scroll Wheel. Both Design and Prototype modes have, so I thought it should be a common feature. User Voice Bugs forum is in read only mode so I'm posting it here.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  2. Sketch sketch import

    Hi my sketch import used to working earlier with a slight alignment issues which i could fix manually which was little tedious but manageable. I have created many prototypes in XD by importing my sketch files. Today it just reached a whole new level and which i could not figure how to fix this issue. My entire sketch files when imported all the symbols and text alignments goes for a toss and is distorted. This no way can i fix it at an individual level when i have art boards more than 100+ . It is just pissing off and…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  3. Sketch sketch import

    Hi my sketch import used to working earlier with a slight alignment issues which i could fix manually which was little tedious but manageable. I have created many prototypes in XD by importing my sketch files. Today it just reached a whole new level and which i could not figure how to fix this issue. My entire sketch files when imported all the symbols and text alignments goes for a toss and is distorted. This no way can i fix it at an individual level when i have art boards more than 100+ . It is just pissing off and…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  4. Master component updates issue


    1. I have the master component on my artboard.

    2. I update the master component.

    3. I make the component's instance from the left panel.

    4. Changes from step 2 is not applied.

    Workaround:
    1. Delete the master component from the artboard.
    2. Run command "Edit master component" from the left pannel.
    3. Make changes.
    4. It's work.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  5. Interaction Action

    When switching between design and prototyping, previously set interactions (set at auto-animate action with snap easing) defaulted back to transition action and dissolve easing at .2s.

    Unsure if it's the specific combo or what, but it did this for entire artboards.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  6. Suddenly missing fonts

    I was working on an Xd file. Had to do a "hard" power down of my laptop. After restarting, it's showing both in my Cloud library and the file using library Roboto is missing.

    I've checked Typekit and it's showing my fonts are activated.

    What am I missing?

    Thanks!
    Jason

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  7. Overrides in Master Components (consisting of other MCs) do not populate to instances

    Hello XD Team,

    Overrides in Master Components (consisting of other MCs) do not populate to instances.


    1. Create a master component (e.g. rectangle + text).

    2. Groupe 3 instances of this new master component and make a new master Component out of this group.

    3. Change any visual appearance withing the new big master component (eg. rectangle color / text color)

    4. paste an instance of this MC and see, that the color changes will not be displayed

    this is a core functionality for us at IBM. Before this is fixed, we can not productively use XD.
    I really hope you will be able…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  8. Missing (hidden, inaccessible) artboards

    Some artboards are missing from my XD document. But when I select all (Ctrl+A), they re-appear transparent (appeared but not work-able nor clickable). But they're still exists in the prototype tho...

    It first happened on my friend's Mac, when he realized he lost some artboards, he asked me to check if the same issue is also happen in my windows laptop.

    We both use the latest version of XD

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  9. Some artboards disappeared

    some of my artboards disappeared in the latest XD version, leaving only the prototyping cable. please help, I feel very stressed because the work I'm doing is very important. thank you

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Core Design  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cannot move or add the layers in the components

    Once I created component, made a repeat grid, it was not allowing me to adjust the layers within the component or even add a new layer to the component.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  11. Color picker problem

    Hello,
    I have a problem with the color picker when the 10-bit output on GeForce GTX is enabled.

    Win10Pro

    GTX 1080 (Nvidia Studio Driver 431.70)
    XD 22.1.12.5

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  12. Pinch Zoom crashing XD

    When Zooming in using the track pad of a Surface Book XD crashes all opened windows. If I wait approx 5sec after doing anything and then zoom it works fine.

    has happened on all XD updates
    Microsoft Surface book.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  System  ·  Flag idea as inappropriate…  ·  Admin →
  13. Conslidating Adobe XD online bug reporting

    Greetings XD Community:

    In an effort to consolidate online bug reporting for Adobe XD to the Adobe Support platform, Adobe XD User Voice Bugs forum will transition to read-only. This change will take effect August 30, 2019.

    Bug reports can be shared in our Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

    Adobe XD Feature Request forum will continue as the active portal for your product feature requests, https://adobexd.uservoice.com/forums/353007-adobe-xd-feature-requests

    Big thanks to all of you who’ve taken the time to share your pain points! The Adobe XD Product team will be actively monitoring the community forum for your future feedback.

    Look forward to…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Artboards in Cloud Document Disappear in XD

    I have a cloud document that three people work on.
    It sometimes happens that some artboards disappear when you close and reopen the document. The elements are still present as components, but they are no longer displayed in the artboard.
    If you select the component, a frame is displayed in the artboard, but the component itself is not visible.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Documents  ·  Flag idea as inappropriate…  ·  Admin →
  15. highlight color on canvas does not highlight objects that use the color as a border

    when you highlight a color on the canvas from the assets panel it does not highlight color when it is used as a border. I would expect to see the color highlighted regardless of it being a fill or border.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  16. Writing languages LTR in adobe xd on osx

    Why not solve this problem?
    My os is osx (mac os). In adobe xd I can't type Arabic and Farsi.
    All right-to-left languages.
    As I type, I can't see what I've written.
    Please solve it, it's been almost a year !!!!!!!!!!!!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. Is "make local component" removed in recent release?

    When I right-click a linked component there's no option to make it local anymore.
    Is this a bug or you removed this function?
    It's quite useful, please don't remove it!

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  18. Missing Fonts feature to replace fonts globally does not appear on new files after recent updates

    Missing fonts feature to globally replace fonts is not working properly after recent updates. It was working before with this exact same font, and I can actually do it in older files. But from sometime in August forward it stopped working, and newer files are not showing the feature to globally replace missing fonts.
    Our team works in multiple platforms and this was helping us tremendously since Adobe XD has a lot of conflicts on fonts from Windows to Mac and the other way around. Please fix it, this is major for teams on multiple platforms.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  19. auto-animate doesn't work once object is made into component

    Auto animate doesn't work once the object is made into a component.

    At first, my issue was that the item1 on artBoard1 had a different name than the item2 on artBoard2. I made sure they had the same name, after reading online, and the animation worked again.

    But once I make "item1" and/or "item2" a component, the animation defaults to a fade transition, even if the two master components AND two instances of those components all have the same name.

    The video I attached demonstrates the issue.
    The easiest way to tell is to watch the arrow on the top…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  20. Key command not working for show/hide grid

    when clicking "command ' " on the Mac the grid does not show or hide. It will only show and hide if you select it in the View menu.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 54 55

Feedback and Knowledge Base