Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Share for review - animation lag / load issue

    We published a file to Share for Review in April 2019. It has 110 artboards, all of them are animated and all animations ran smooth on our browsers & computers for months.

    Now in August 2019 we are looking at the same review link and the animations look choppy. It looks as if each artboard is slow to load, the load wheels comes up briefly for each artboard and each animation does not play properly (fading when it shouldn't, stuttering for a few seconds).

    If I click "back" to a few previous artboards and play the same few again, only…

    9 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fix-in-progress  ·  2 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  2. Images not showing on the review link

    When going to the review link, some of the images are not showing.
    I have updated the link a couple of times, however, I am getting the same results.

    Version: 21.2.12.3
    Windows 10

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  3. You can try accessing the link again or, if the error persists

    Hi

    I'm facing this issues in many prototype links. Can u please check and let me know the solution plz.

    Thanks
    Kasi

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  4 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  4. Auto-animate transitions don't show properly the first time they are run in 'share for review' link

    ...but they do show properly after that first time. It flashes white during the first attempt and you miss some or all of the transition.

    They were working just fine before the May update.

    ver 19.2.22.3
    - Share for review
    - open link
    - run through any auto-animations
    expected: auto-animations play
    actual: flashes of white happen during animation, so you miss some or all of the animation...only the first attempt. ever attempt after that is fine.
    would be a bit annoying to tell a client, "just run through everything twice, then you're good!

    5 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fix-in-progress  ·  4 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  5. No visible scrollbar for a page that needs to be scrolled vertically on browser

    Is there anyway for XD to display a side vertical scroll bar when we make the page to be vertical scrolling? When presenting the prototype for a review, my manager had a hard time to scroll the page and she just gave up on it.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  3 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  6. Mobile App defaulting to last screen in the prototype

    Platform: AdobeXD Mobile App

    Device: Samsung Galaxy S10 Edge+

    Description: I open a newly shared prototype from the desktop. When I open it in the mobile app, the app is opening to the last artboard created in the file (not even the last artboard in the prototype - but an extraneous artboard not connected to the prototype in the file.)

    Expected behavior: The mobile app would open my prototype to the first artboard (designated by the blue "Home" tab in Prototype mode.) Also - that no other disconnected artboards would show up in the prototype (similar to the desktop experience.)

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fix-in-progress  ·  2 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  7. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  4 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  8. Change the order of screens in public/private links

    Hello Adobe XD team

    In public/private link, Is it possible to choose the order of appearance of wireframes ?

    After dozens of screens, it's more difficult for a client to navigate with arrows.

    Thanks for your answer,

    Alex

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  9. design spec view was getting worse?

    The browser screen when sharing for developers is exactly the screen shown in the tutorial "https://helpx.adobe.com/jp/xd/how-to/share-design-specs-with-developers.html" It has changed. Please answer if it is a bug or if you deliberately altered the design.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    feature-under-review  ·  2 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  10. Share for review creates low resolution jpegs

    No matter the resolution I created my jpegs when I share for review the prototype link looks low resolution. Is this a setting?

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  3 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  11. Adobe Xd Share for review password

    Adobe Xd prototype asks for a password even though I have unchecked the 'Require Password' box and updated the prototype at least 10 times!

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  12. Inner stroke does not render properly

    Steps to reproduce:
    1. Create a shape
    2. Apply an inner stroke
    3. Share for review
    4. View in a browser

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  13. You can't share documents on Creative Cloud because of your organization's sharing restrictions

    You can't share documents on Creative Cloud because of your organization's sharing restrictions. Contact your IT admin for more info.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  14. In addition to the white screen and the sudden turn off, the zeppelin connection is lost. It feels uncomfortable because it is unstable.

    When running, use xd as a white screen and suddenly turn off the zeppelin connection. As a result, the xd program is turned off all of a sudden and feels uncomfortable.

    실행 시 흰 화면으로 뜨고 갑자기 꺼짐현상과 더불어 제플린 연동이 끊김 현상으로 xd를 사용하며 계속 갑자기 xd 프로그램이 꺼짐 현상 등 불안정하여 불편함을 느낍니다.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  15. Scrolling for clients on published prototype

    Hello

    I've recently been experiencing issues for clients when viewing wireframes/prototypes in that the scrolling seems to be very buggy. The most recent case was with a client who was using Chrome, Windows 10 with a viewport of 1366px.

    The prototypes were viewed on a laptop but when viewed on a desktop they seem to work.

    I work on a Mac, and it usually works for me but there have been instances when the scroll doesn't work.

    Can anyone shed some light on why this might be occurring as it can be very frustrating for clients.

    Kind Regards,

    James

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1920x1080 artboards are shrinked in shared prototype viewed on 1920x1080 resolution monitors

    1920x1080 artboards are shrinked in shared prototype links when viewed on 1920x1080 resolution monitors or lower.

    It is impossible to make an accurate usertest, when everything differs from the designed artboard size. :(

    Made in 1920x1080 = Review in 1920x1080, not shrunken down.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Henrik,

    Thanks for your report. Can you provide us few more details?

    1. Are you seeing the problem in particular browser?
    2. Does it happen for all prototypes or a specific file?
    3. In which OS, reported problem observed?

    Would it be possible for you to share prototype link, movie file (.gif/ .mov / any format) showing shrinking issue?

    Thanks,
    Muthukumar

  17. Auto Animate Dissolves instead of animating - Chrome

    The auto animate feature dissolves instead of animating on web prototypes. This doesn't occur in every instance in the prototype.

    Just started running into this issue, has been working fine until now. I've tried on multiple browsers with no luck.

    I can share a screen capture video, just not in public.

    XD Version 19.1.22.6

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base