Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bugged color when I brought a PSD file into XD

    Some colors didn't came right when I brought a PSD file into XD. The colors in PS was just an attribute, not an effect.

    First Print 1 is XD, Print 2 is PS.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    bug-filed  ·  Andrei Datcu responded

    Hello Diego,

    Thank you so much for letting us know about the issue. In order to make this easier to reproduce on our end, could you please provide a minimal Photoshop file that exhibits the problem when opened in XD? The file could contain just the text objects for instance.

    Thanks,
    Andrei

  2. publish prototype and design specs

    When I click on Publish Prototype or Design Specs appears the same screen (attached), every time.

    I am located in Portugal and using a public network. My network connection speed is 93mbps download and 11mbps upload. My XD version is 6.0.12.6

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    I have some follow up questions to help us better understand what could be causing your issue.

    - The connection you’re using, is it a cafe or your home? If at a cafe or elsewhere, can you try sharing from your home connection and see if the problem reproduces?
    - What is your network connection speed? You can measure this through sites like http://beta.speedtest.net/
    - Which version of XD are you using?

    Please confirm with your IT department that the following network access will not be blocked:

    - Communication over port 443
    - HTTP PUT/POST requests to Adobe’s Creative Cloud
    - Accesses to the following end points:
    https://cc-api-cp.adobe.io,
    https://comments.adobe.io/

    If the issue persists, please send an email to the address above with your Adobe ID.

    Thanks!
    Nina
    XD Community Quality Manager

  3. symbol disappeared from assets after I deleted it on the mockup

    Hi,

    my symbol disappeared from assets after I deleted it on the mockup.
    I used the symbol on all my mockups, and I have to redo to put it back, one by one :(((

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    Apologies for the delayed reply Anita. Is this issue still happening?

    Am unable to reproduce the problem following the steps you provide.
    When working with symbols, if I’ve clicked into the object to edit and delete the contents this will remove the symbol from the assets panel. In this case that is expected because the contents are being deleted. Any chance this is what might be happening?

  4. editing layer title conflict

    double-clicking the layer title to rename it causes a bug: the title goes into edit mode and you can't close it anymore neither edit the layer-title itself.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  5. アートボードが9000px?以上になった場合にベクターの書き出しが荒れる

    アートボードが9000?~10000px以上のデザインを書き出した際、フッター近いパスで書き出したパスアイコンが、きれいに書き出しされません。添付はy8508の位置にあったアイコンです。

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. File open

    File open is blocked and open recent files is not working, How will i open UI kits file and copy from there?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Can't create a new prototype link

    I can not create a new prototype link. Before this bug I also wasn't able to update a link that already was created. I have de lastest version of Adobe XD CC

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  8. an error occurred with your login information error 1001

    an error occurred with your login information error 1001

    I followed these steps and it didn't work ....

    \Users[user name]\AppData\Local\Adobe\OOBE\opm.db
    \Users[user name]\AppData\Local\Temp\PDApp.log

    In the meantime, to resolve this issue:


    1. Close XD and all other Adobe applications

    2. Sign out and then quit the Creative Cloud desktop application

    3. Open the Activity Monitor on macOS (Applications → Utilities → Activity Monitor) or Task Manager on Win10

    4. Force quit the following processes:

    5. Adobe Desktop Service

    6. Core Sync

    7. Creative Cloud

    8. Navigate to the OOBE folder:
      Mac: Users/[user name]/Library/Application Support/Adobe/OOBE
      How to access the Library folder on macOS: https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html
      Win: \Users[user name]\AppData\Local\Adobe\OOBE
      How to access AppData…
    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. Adobe Xd error code 47

    At my internship, I am the only person working with Adobe CC. When trying to open Xd files my colleagues have made (with the non-CC version of Adobe Xd), I get error code 47. I have tried reinstalling the program multiple times, but that did not fix the issue.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. Colors in copied text dont apply

    For example:
    If i wont
    Label: * (text = black, asterix = red) and then copy the text and paste. The red color will disapear.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  11. Artboard duplicated with items on batch

    Do not propagate items that was put for batch when artboard was duplicated.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Alex:

    Not really certain what you mean. Can you provide further details on what steps you take when hitting this issue?

    There was a recent post where selecting items within a symbol used in multiple artboards resulted in multiple instances during export. Could this be what you mean? Let me know if this is it, or if you’re encountering something different.

    Thanks!
    Nina
    XD Community Quality Manager

  12. Images in Design Speks

    When i work whit a mask in my dokument, then in Design Speks i have the problem, that the total image is measured. Not only the mask.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  13. Symbol, prototype link bug

    If I create a symbol and have a prototype link within it, like a footer (see attached), I then use that symbol as a repeatable object throughout my designs it follows that the link should be on every art board on every footer as that is why I created a symbol, so I wouldn't need to link 100 times over. If I didn't wan't the same function from one footer I would ungroup (not make it a symbol any more) and customise the links I needed.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    Hello James:

    I’m not sure I understand what you’re describing. Are you trying to add hyperlinks? Currently there is no support for this.

    Looking at the project you’ve included, I’m able to insert multiple instances of the symbol and it shows all the included design elements.

    Can you update with detailed steps of what you’re trying to do, as well as details of where it’s not working the way you’d expect.

    Thanks!
    Nina
    XD Community Quality Manager

  14. Переключение раскладки клавиатуры


    1. 4.0.12.6

    2. Если открыты 2 проекта одновременно, переключение между русской и английской раскладкой практически не работает, хотя один из проектов в активном окне.

    3. Переключение языка ввода.

    4. Ничего (последний выбранный язык)

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  15. Some text gets removed when copying and pasting from PDF

    Using version 4.0.12.6.

    Every time I copy and paste text from a PDF to XD, some text doesn't show in XD. I've noticed this especially with the "fi" letter combination.

    So if I am pasting "finance" it would only show "nance".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Eli,

    Thank you for reporting this issue with us. Unfortunately, we are unable to reproduce this issue at our end with the details provided by you.

    We would appreciate if you can provide us following details to help us reproduce the issue at our end:
    - OS version
    - XD file and related files [PDF]

  16. Navigate to the bottom of the screen

    Testing a prototipe in Chrome for devices, sometimes when you go from one screen to another you go to the bottom of the new screen not to the top that is what is expected. Sometimes happens and sometimes not. This issue dont happend on older versions of Chrome. Chrome version 63 and newers. XD version 3.1.12.2

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  17. XD crashing when importing vectors from Adobe Illustrator

    Version 4.0.12.6

    Copy and paste an expanded vector from Adobe Illustrator into Adobe XD, resize using alt + shift

    Expected result: Vector file resizes in the XD document

    Actual result: XD crashes

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. marking of fields doesnt work

    For example:
    If you have an Object selected and you want to change the radius for the rounded corners.
    If you try to mark the value in Object inspector as you would a Text in Notepad or any Input field via click and then mark the text by moving mouse left (or right if you clicked left of the text).
    You are loosing the focus at all, if you then enter any value you change the opacity but not the thing you are trying to enter.

    breaks my flow every time.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  19. Hovering over lock icon shows export icon

    When you hover over the layer lock icon it shows the new batch export icon thingie.

    Gif example: https://gyazo.com/dc8b38fae0f87efd35d41dd44856cbee

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Danian,

    Thanks for your report.

    Could you please provide more details – does this happen every time you hover over the lock icon, even with a new document? Did it perhaps occur after your system went to sleep and then was resumed? Any further information that might help us to reproduce the problem?

    Thank you,
    Joe

  20. Slow working with CC Files

    Downloading from CC Files is very slow within AdobeXD app.
    Uploading my .xd file to CC Files folder is working good, with no delays. But it takes about 5~60 minutes (no jokes!) to download my project inside AdobeXD app. Project is simple and about 3~5 mb size. Internet in my phone is superfast (and cellular and wi-fi, no proxies, no firewalls).

    Every time when I try to test the document on phone I wait for downloading for about 30 minutes and it drives me crazy.

    AdobeXD PC version: 4.0.12.6, CC Sync 2.4.4.71, CC PC version 4.3.0.256
    AdobeXD app Android version:…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Andrey,

    Thank you for reporting this issue with us. Unfortunately, we are unable to reproduce this issue at our end with the details provided by you. We would appreciate if you can provide us following details to help us reproduce the issue at our end:
    - XD file and related files

Feedback and Knowledge Base