Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Error 44:63 when exporting for development

    For weeks now, I can't update or even create a new share link for development without the progress ending with an error 44:63 or 44.23. I can definitely share for review, that's not a problem. I've read through many many of these uservoice posts and I've tried all the stuff at https://helpx.adobe.com/in/xd/kb/cannot-use-share-feature.html :

    1. Publishing from different computers causes the same issue.
    2. A new file with just a few artboards publishes just fine.
    3. I'm not sure how I'm supposed to review each of my artboards for "large boundary with content within" and bitmaps that exceed 8000 x 8000.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Share for Development  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please try the below workaround whether it is resolving “create a new share for development link”

    1. Publish new link by uncheck “include assets”
    2. Once the link creation is successful, go ahead and check “include assets” (tick mark)
    3. Update the same link

    Regards,
    Muthukumar

  2. Design Specs shows only a black screen on multiple artboards, although all assets seem to still be there.

    I'm having a bug in my published Design Specs document. (the prototype is fine). My document contains artboards for responsive sizes... Desktop and Tablet are fine, but when I try to view the mobile sizes, a strange black screen pops over the design. I've tried republishing with the same link, and even a new link (& for kicks, saved the original XD file under a new name and generated a new link) – and bam, greeted by that same black screen of death. :sob:

    I've checked other recent docs that I've published Design Specs for and they are ok. I've…

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  5 comments  ·  Share for Development  ·  Flag idea as inappropriate…  ·  Admin →
  3. Component overrides buggy with duplication/copy & paste

    I can't believe Adobe has shipped this version of Xd, this is the latest in a long line of bugs that is making my week really really difficult.

    Components seem to retain overrides randomly.

    1. v 19.1.22.6

    2.
    - Create master component (text using character style, icons) in document A. (Also, why isn't this instance automatically assigned as the master?)
    - Use component on artboard in this document. Make a text change.
    - Paste this artboard into a new document (B). Component is linked.
    - This component has randomly overriden the text styles and content (neither now match the master…

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  10 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  4. Nested components inside repeat grids don't update

    1. Adobe XD 19.1.22.6
    2. Make repeat grid with component > Make the repeat grid its own component > Override a property of the nested component (in the repeat grid).
    3. Expect the parent component to update with the override
    4. The parent component dont update
    5. file attached

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Design specs sharing (update & new link) become considerably slow after the update to v.19.0.22.9

    Hi, i have a very annoying problem with the latest XD version. Design specs sharing (update & new link) become considerably slow after the update to v.19.0.22.9.

    I've tried with a couple different files but the upload is really slow across the board. Please help!

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. When applying updates to new components nested inside old components, the positioning of the elements inside the new component is broken

    I will describe my experience, should be easier to explain :

    I have an "old" Adobe XD file, created before the major components update. I have "old" components inside this file.

    I have created a new Adobe XD project to use as a component sheet.

    I've created new components in the new Adobe XD file. I copied one of them and pasted it inside an old component of the old file.

    Back in the new file I've made changes in one of the new components and saved.

    Back in the new file, I've updated the imported component and it broke…

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  7. Copy paste from Illustrator doesn't work

    Copy/paste a shape with an outline and a transparent fill from illustrator to XD doesn't produce anything.

    It works if there is a fill or if I expand the appearance.

    It seems that the bug exists only with a transparent background.

    Mac OS 10.14.3
    XD 18.2.12.2

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  5 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  8. Apostrophe bug with Ubuntu font

    I'm having an issue with apostrophes with only one font so far which is Ubuntu font.

    I'm not sure if this an actual software problem (it seems to be since it works flawlessly in other softwares such as Photoshop and Illustrator) or a font issue.

    The only way I have been able to bypass it is by typing it and immediately press the Escape key to quit editing the text box.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  4 comments  ·  Text  ·  Flag idea as inappropriate…  ·  Admin →
  9. Projects with long art boards are they distorted on design specs.

    To reproduce this issue, try with the next cases:

    For all define the artboard width to 320 px and add some shapes or text on artboards top.

    a) Set artboard height to 2,200 px, update design specs link and enter at 200% zoom.

    b) Set artboard height to 3,000 px, update design specs link and enter at 150% zoom.

    c) Set artboard height to 4,200 px, update design specs link and enter at 100% zoom.

    I share a video of the project where I notice that, but you can reproduce this error on new files easy.

    I checked my other…

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fix-in-progress  ·  4 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  10. Text fonts and weight changes when copying and pasting

    When copying and pasting a block of text with different fonts and weights, the styles get mixed up in the pasted version. This happens with alt-copying and cmd-c cmd-v.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  7 comments  ·  Text  ·  Flag idea as inappropriate…  ·  Admin →
  11. Artboard Overlay - Position mapping error while scrolled in viewport

    1. Version 16.0.2.8 CC Sync 4.2.0.25
    2.

    - Create artboard where elements will be placed like buttons / header
    - Create artboard where you have the items you want to let overlay on artboard
    - Create overlay
    - Preview > Now in initial screen the overlay works fine
    - Scroll in preview so the design will move according the height of viewport
    - Again click on your overlay item
    - Now you will notice that the Overlay maps accoring the x & y position of new viewport and not attached to initial location

    3. Mapping overlays only on design location…

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-investigation-in-progress  ·  5 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  12. XD Prototype Has Missing Elements

    Elements and images are missing from the prototype, in my case it's in the footer. I'm running a mac and checked it on Chrome, Safari, Firefox and on my coworker's Windows computer -- all with the latest OS and software updates. I'm also using the current version of XD (16.0.2.8)

    Noticing this for particularly longer artboards. This one happens to be 1680 x 8684.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  13. svg resize problem

    Resizing of the SVG objects by using numeric keybord does not working good. Resizing with mouse is OK - see attached video

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  14. Please fix: Layout Grid (Columns, Rows, Margins, Gutter)

    Hi please can you explain why the following doesn't work?

    How is this feature complete?

    Off centre grids?

    Adding equal margins either side results in the other being changed automatically to the wrong width?

    1900px document

    I want a 1300px grid with 30px gutter.

    1900 - 1300 = 600

    600 / 2 = 300

    Margin left 300 and then margin right automatically changes to 310?

    Grid becomes off centre and 1290???

    Huh?

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  6 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Symbol not updating, push override not working

    When I I update the symbol, either from one existing on the artboard and then push override, or dragging a new symbol from the symbol menu list and then changing that one, it doesn't update all of them.

    And on top of this, when I push an override (which does not work), my cmd+z no longer works, Adobe XD stops registering changes so EDIT>UNDO is greyed out, and then if I close the document, even though I have made changes (which it's unable to register) it does not prompt me to save the changes.

    Huge mess. What is going on?

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Jess,

    Can you please clarify the issue you’re having with push overrides? Only text and images can be overridden in a symbol. If you push overrides, all symbol instances (including the symbol definition) should update with the changes in the symbol instance you’re editing.

    Is this not the case for you? Does this behavior happen with all XD files, or just one file in particular?

    We’re investigating the undo/redo issue.

    Thank you,
    Joe

  16. installed plugins missing after updating XD

    After updating to the latest version of XD, my installed plugins where gone and I've had to reinstall them again.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. XD 14.0.42.14 - again problem with polish special letters - this time with "ć" and "ł"

    1. Adobe XD 14.0.42.14
    2. Again after the newest (December 2018) update, there is a problem with 2 polish special letter during typing into text frame: "ć" (AltGr + "c") and "ł" (AltGr + "l".
    3. Expecting to write "ć" and "ł"
    4. Nothing happens after trying to type those letters.

    Adobe! ;) ;) ;) - please ;););) again????? ;););)

    Thanks!!!!!

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  18. It don't work while Line Height changing

    The outline of text's layout seems to be fixed ,no matter how I change the Line-height.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  19. Adobe XD suddenly keeps freezing after the latest update

    XD keeps freezing after the last update. It seems like its trying to save on the background while transforming or moving an object or just about anyhting in XD. And when i quit the program it asks me to save, I agree and poef. Instant result. The freez vanished. The freez seems some sort of buffering or so.. Some mouse options also get stuck and I cant copy, paste or delete things while its freezing.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Dennis:

    Are you still seeing this problem? If so, it would help me to better understand what’s going with the following info:
    - XD version
    - OS version
    - Creative Cloud userID
    - Enable crash dumps and share the file, https://helpx.adobe.com/xd/kb/how-to-generate-crash-dump-on-windows-machine.html

    You can post to cloud storage (Dropbox, WeTransfer.com, etc) and email to xduv@adobe.com

    Thanks!
    Nina
    Adobe XD

  20. Dissolve transition flickering (blinking) to the top of the page when not supposed to

    Scenario:
    - scroll down
    - click a button which is set to "dissolve" and "preserve scroll position"

    Expected outcome: smooth (fade out - fade in) transition to the next page

    Bug outcome: screen jumps (flickers) to the top of the current page THEN transitions to the next page.

    See this example prototype: https://xd.adobe.com/view/c11bbd2e-3158-4636-4dd1-3dadc61e3211-b72a/

    I think it's similar (but not the same) to this issue: https://adobexd.uservoice.com/forums/353010-adobe-xd-bugs/suggestions/34939726-transitions-between-overlays-blink-the-screen

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base