Abhishek Das

My feedback

  1. 6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  11 comments  ·  Adobe XD: Bugs » Design  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Karan,

    There can be one explanation for this. You are seeing the difference maybe because you are seeing the font in web browser in full screen but in xd the artboard can't get to full screen. Maybe that's why there is a difference in visualization.

    You can do one more thing, in xd open preview window and maximize the screen and then check if there is any difference between the text in preview window and chrome browser.

    Thank you
    Abhishek Das(Adobe XD Team)

    Abhishek Das commented  · 

    Hi Karan,

    I tried your scenario by creating one web artboard in xd with 26px text and one html with the same 26px text but could not see any differences. Please provide me the screenshot of the difference that you are seeing by placing both the xd with 26px text and html in web with 26px text together.

    As we are using px for web, pt for ios, you can't convert it in design specs. If you want the output as pt for ios only, then you have to create one iphone artboard and see which size of text is suitable for it. Then in design specs you will see the output as pt.

    If you have further query please comment.

    Thanks
    Abhishek Das(Adobe XD Team)

    Abhishek Das commented  · 

    Hi,

    Thank you for your patience.

    I have tested your scenario using the same resolution but for me H1 as 26px is same as in both xd and web.
    Please share me the file if you can and kindly tell me the browser in which you are seeing the issue.

    As I mentioned earlier if your are designing a web project then in design spec the unit will automatically show px, as px is the measurement for web links. If you are sharing design specs for android then use dp. That's the reason the values are not changing.

    I hope this makes sense.

    Thank you
    Abhishek Das(Adobe XD Team)

    Abhishek Das commented  · 

    XD uses a virtual pixel for most of its measurements (including font size), which should be the same unit of measure as a CSS pixel, or most measurements in iOS depending on the type of link

    It's easiest to think of XD as unit-less, kind of like a vector graphic, and focus instead on the relationships between elements. Let's say you design an iPhone 6/7 artboard at 375x667 units, and it uses type with a 10 unit font size. That relationship is the same, no matter what physical size your design is scaled to.You could rasterize your design to an image where each unit maps to 1, 2, 3, or even more physical pixels

    That is the reason why design specs automatically defaults to the below units based on the link type
    For iOS links, measurements are in pt.
    For Android links, measurements are in dp.
    For Web links, measurements are in px.

    In adobe forum you said that you are seeing different size for same px in xd and web. I tried that but I see same size visually. Can you please tell me the resolution of the screen you were seeing the different size for same px text?

  2. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Adobe XD: Bugs » Text  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Brandon,

    Thanks for posting here.

    I am understanding your issue but can't check it without the font. So here my email id so you can send the font here abhdas<at>adobe<dot>com.

    Once I receive the font I will check it and let you know why is this issue happening.
    Thank you
    Abhishek Das(Adobe XD Team)

  3. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Rodrigo,

    Thanks for posting here.

    I tried your scenario from my end but could not reproduce it. Please share some details related to this issue.
    Is it happening with every file or with some specific file? Is it happening randomly or after some specific steps?

    Please share a gif of the issue if you can, it will be very helpful.

    Thank you
    Abhishek Das(Adobe XD Team)

  4. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Share for Development  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting.

    From our end we could not reproduce the issue. Can you let me know what objects there were in the artboard? If you can please send the link and the test file.

    You can send me in my mail which is abhdas<at>adobe<dot>com.

    Thank you
    Abhishek Das(Adobe XD Team)

  5. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting the issue.

    Please share the following details so we can look into that.

    1. OS version. For windows (Ctrl + R and then type winver and hit enter, please share those details).
    2. Crash Dump.

    To get the crash dump for windows you can set registry as per following link https://docs.microsoft.com/en-us/windows/win32/wer/collecting-user-mode-dumps

    If you are unable to send the logs here send it to my mail which is abhdas<at>adobe<dot>com.

    Thank you.
    Abhishek Das(Adobe XD Team)

  6. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Adobe XD: Bugs » Share  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting your issue.

    We have tried this scenario from our end multiple times but didn't see this issue. It looks like something strange is happening at your end. Can you please try with a different system using the same account and let me know if it's still happening.

    Also kindly share your OS details.

    Thank you
    Abhishek Das(Adobe XD Team)

  7. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » System  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting.

    Can you please share below details so we can look into that.

    1. OS details.
    2. Xd version in which you are seeing the issue.

    If you are using an older version kindly upgrade to the latest one and check if the issue is still there.

    Thank you.

    Abhishek Das(Adobe XD Team)

  8. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-filed  ·  1 comment  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting the issue.

    A bug has been logged for the same issue.

    Thank you.

  9. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Design  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Farshad,

    Thank you for posting your issue.

    Can you please share the below details so we can look into this.

    1. OS version (Ctrl + R and then type winver and hit enter, please share those details) .
    2. Are you on dual monitor setup?
    3. If you have any graphics card then send the details of that.

    There was another update of xd on 9th July. Try to upgrade to that and check if the issue is still there.

    Thank you.

  10. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  3 comments  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Can you please use a log collector tool and then send me those logs? You can send me via my email which is abhdas<at>adobe<dot>com.

    It will be helpful if you can send me those logs.

    Thank you.

    Abhishek Das commented  · 

    Hi,

    Thank you for posting the issue.

    Please share the following details so we can look into that.

    1. OS version (Ctrl + R and then type winver and hit enter, please share those details)
    2. XD version.
    3. Crash Dump

    To get the crash dump you can set registry as per following link https://docs.microsoft.com/en-us/windows/win32/wer/collecting-user-mode-dumps

    Thank you.

  11. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting.

    Can you please share you r OS details so we could look into that?

    Thank you.

  12. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi,

    Thank you for posting.

    Please share the following details so we can look into that.

    1. Version of xd in your computer.
    2. Version of xd in you mobile.
    3. OS of your computer.
    4. OS of your mobile device.

    Thank you.

  13. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Core Design  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting.

    Can you please tell me in which version of xd you are seeing this issue?
    If you can attach a screenshot then it will be very helpful.

    Thank you

  14. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting.

    Can you please tell me in which version of xd you are seeing this issue?

    Maybe it because your zoom level is set to Fit. There is a drop-down in design specs page at the upper right hand side, you can try different percentage of zoom. In your screenshot it's showing Fit, so you can try changing it and see if your issue resolves. I have attached an image where the drop-down is marked.

    Thank you.

  15. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Adobe XD: Bugs » Share for Development  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thanks for posting.

    Can you please tell me in which xd version you are seeing this issue?

    You can send me the link in my email which is abhdas<at>adobe<dot>com and if you can send the test file via mail then it will be very helpful.

    Thank you.

  16. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Prototype  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Jonathas.

    Thank you for posting.

    Can you please share me your OS details and the test file? And kindly upgrade to the latest release and see if the issue is still there.

    Thank you.

  17. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » Functional  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi Jonas.

    Thank you for posting.

    Can you please tell me which version of xd are you using? And if you can, please send screenshot of the values you have set for the layout grid. And please tell me when you are trying to correct one value which values are changing and the changed values.

    Thank you.

  18. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting your issue here.

    Can you please tell me which version of Xd are you talking about? Actually we recently fixed some issues related to windows 10 in our latest build 20.1.12.

    So please upgrade Xd to the latest build and try once if the issue is still there.

    Thank you.

  19. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  4 comments  ·  Adobe XD: Bugs » Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting the issue.

    Can you please provide me the xd file in my email which is stated below? Kindly tell me if you are facing this issue in Windows or Mac.

    My email id is ABHDAS_ATTHERATE_ADOBE_DOT_COM

    Thank you

  20. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Adobe XD: Bugs » System  ·  Flag idea as inappropriate…  ·  Admin →
    Abhishek Das commented  · 

    Hi

    Thank you for posting this issue.

    Can you please tell me if you are in dual monitor setup or not and what is the resolution of the monitor?

    Thank you.

← Previous 1

Feedback and Knowledge Base