Doug K.

My feedback

  1. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Adobe XD: Bugs (Read-Only) » Prototype  ·  Flag idea as inappropriate…  ·  Admin →
    Doug K. commented  · 

    Do you know why other animations would work and not that particular animation?

    Doug K. commented  · 

    Here is the public link. Apparently, I switched to private and never went back to public.

    https://xd.adobe.com/view/80d2ef78-b808-4e6e-45ce-702c85dadd92-f6e3/

    Here is the file:

    https://we.tl/t-weV4MwLpgk

    Doug K. commented  · 

    Sure. I may have tried the private feature because there was an update to it with a new feature, but I believe I did a "New" link for public to make sure, but it kept the private status? I don't have the file with me now. I'll have to post it later today. Thanks!

    Doug K. commented  · 

    Actually, it is "supposed" to be public. I never published it private. That is what I was trying to state earlier. If I try to do public again, the same thing will happen. I always updated on Public, not private.

    Doug K. commented  · 

    Hello,

    I did not try another browser. I could give that a shot.

    Here's the link:

    https://xd.adobe.com/view/b11ed849-e2e2-4393-ad3c-57b85c95497b-e44d/

    There is a search icon at top left and it moves to a search area. Click the search box and the keyboard is supposed to fly up (it will, but it takes 4-5 seconds for me).

    Also, this is supposed to be a public link. It wants an Adobe ID to view it? Also, when you want to update the prototype the tab is always on "Private" when I revisit, even though I never went to private. Maybe another bug?

    Doug K. shared this idea  · 
    Doug K. commented  · 

    This is the latest version (Aug update) using Windows. Chrome as the browser.

Feedback and Knowledge Base