Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [Win10] Drag and drop in layers hides XD

    Since quite a while, when I try to move layers in XD, as soon as I drag an element or group, the XD window disappears and I have to bring back XD with Alt+Tab in order to drop the element/group. This doesn't happen all the time, but I cannot see a pattern why it is happening.
    My system, drivers and XD are on the latest version, but this behaviour occured at least months ago already (not using XD enough to complain earlier). Is this a know bug or something that can be fixed from my side?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  System  ·  Flag idea as inappropriate…  ·  Admin →
  2. Effra - spacings not right

    When using your Effra Font in Adobe XD the spacing from the letters to the text box border is not right. In Adobe XD there is a space at the bottom, and it overlaps a bit on the top, whereas on the web there is a spacing on the top.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  3. Prototype and design specs network error (71:-1:-1)

    Hi, I've got this error as shown in the screenshot, I hope to get an answer as soon as possible, I attached the version of XD too.

    Version 13.1.32.8 (Starter)

    Regards

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  4. Adobe XD doesn't launch, close within launching

    Version of Adobe XD: Current in Adobe Creative Cloud
    Steps to reproduce the issues: Just launch under win10 (1809)
    Expected result: Launching
    Actual result: Closing application window within launching

    Can't launch this adobe application, another Adobe applications work well even Bridge, which I installed recently through the Cloud as XD. I updated from win7 Pro to latest version of win10 Pro, mayme this is the general reason. But after install through the cloud Adobe XD doesn't exist in Programs in Control pannel, any another Adobe applications exist there.

    What I did to resolve:

    - Relogin to Adobe cloud
    - Reinstalled…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  6. Transitions stop working

    After my fourth slide, the transition goes to the bottom of the page, rather than the top and then it doesn't read any of the other transitions i've put in. i'd love to get this fixed asap.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  7. Width and Height fields are not horizontally aligned with one another

    Windows 10. XD version 13.1.32.8 (Starter)

    The width and height fields and the line under them are not horizontally aligned with each other. Width is offset to the right by roughly 5 pixels.

    Small thing, but a design apps gotta have good design, right?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  8. 'Save As' breaks links/repetition grid/masks

    Working on a complex file (40+ artboards).
    -> Saved a copy through"Save As" menu
    -> New XD File shows repetition grid broken and masks undone

    Surface Pro 4
    Windows 10 v.1803
    Adobe XD v. 13.1.32.8

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    known-issue-has-documentation  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. Wrong position of click area in browser

    Please return the old version 12. in 13 it is impossible to work. Please do not roll out updates with so many bugs.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. crash afte windows update

    hi support

    xd crashes after windows update
    1- xd version: 13.1.32.8 (starter)
    2- open .xd file. click prototype tab >> Crashes and closes xd
    3-
    Faulting application name: XD CC.exe, version: 13.1.32.8, time stamp: 0x5be4fc52
    Faulting module name: ntdll.dll, version: 10.0.17134.376, time stamp: 0x60d78cf9
    Exception code: 0xc0000008
    Fault offset: 0x000000000009dcea
    Faulting process id: 0x24c8
    Faulting application start time: 0x01d48584c51cd484
    Faulting application path: C:\Program Files\WindowsApps\Adobe.CC.XD_13.1.32.8_x64__adky2gkssdxte\XD CC.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: d1d038b1-7380-45f0-9388-1092abf31ba6
    Faulting package full name: Adobe.CC.XD_13.1.32.8_x64__adky2gkssdxte
    Faulting package-relative application ID: App

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. Mobile app taking 10-20 minutes to load/refresh list of prototypes

    XD Version: 13.1.32.8 and latest android app version
    OS: Windows 10, Android (Galaxy S7)

    Steps to reproduce the issues: Open the app and/or drag to refresh prototypes.

    Expected result: Documents/prototypes should load
    Actual result: 10-20 minute loading bar before documents finally load

    This is not an issue with any particular prototype loading, or with slow loading once in a prototype, it's an issue with the app actually loading in the list of prototypes.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Mask group does not animate in size

    When I create a group mask and try to animate its size, it moves but does not increase in size until the last animation frame.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  14. Live prototype not working

    Hi, I just encountered the weird issue in XD live preview. Prototype works perfectly in desktop preview. But published prototype is acting weird. Sometime it just works fine.... and then does not work abruptly. It shows the hotspots only when I try to click on wired elements. Is XD having some issue? Is anyone here having the same issue? Thanks in advance.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  15. Symbol paste reverts text

    Copy and paste a group with a symbol that has the text that has been edited.
    Reverts to the symbol text.

    Bit annoying when copying groups between docs. Would prefer edited text was maintained.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →
  16. Underline error in published prototype

    I have a text block with underlined "links", preceded by bullets. It looks fine in XD, but in the published prototype the underline is gradually shifted, looking off as a result.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  17. win10平台企业版显示不兼容,但是win版本以高出

    win10平台企业版显示不兼容,但是win版本以高出要求的版本。

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  System  ·  Flag idea as inappropriate…  ·  Admin →
  18. XD crashes when pressing on full screen button

    Hi,
    My XD CC running on WIN 10 Enterprise crashes when I press the "full screen button"

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  19. SVG replace not working

    Hi,

    I can insert an image in a rectangle with drag and drop from my windows explorer. After that, I can replace it by dragging another image over the rectangle. This also works in a repeat grid.

    Now my problem. If I do this for SVG's (like icons etc.), it works by dragging the SVG in the rectangle. It automatically fits the rectangle boundaries.

    I can't however, replace the svg with another svg. So this doesn't work for repeat grids as well.

    I use svg's for icons I created. And show them in a list.

    I'm using version 13.1.32.8

    Is…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Thomas:

    Thanks for the detailed info! When you say you try to replace with another SVG, is it that it doesn’t update? Or do you see any visual feedback that indicates the operation is not permitted?

    I’m not seeing the same thing on my end. I’m working with SVG files which have embedded assets. Any chance you have one that has linked asset instead?

    Thanks!
    Nina
    Adobe XD

  20. Exported SVG is displayed empty after running it through optimizer

    1. Adobe XD 13.1.32.8

    2. I exported an SVG from Adobe Experience Designer and our developer uploaded it to our developement environment (developing in react and bootsstrap). During the upload the SVG runsthrough an image optimizer (sadly I don't know, which one exactly) we use to optimize our web performances.

    3. We have never had the issue with non-adobe xd SVGs or images.
    When exporting with another tool (Sketch, Illustrator etc.) the SVG is displayed as intended.

    4. The uploaded SVG is displayed empty in our development environment.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    Thanks for the detailed steps! It would definitely help to learn which SVG optimizer is being used.

    When you say the file is empty, where is it being opened that you observe this behavior? How is the SVG generated? Are you choosing File>Export and setting format to SVG?

    If you haven’t already, load the problem SVG into web browser

    If possible, can you share the following files:
    - XD project, with details on which assets are being exported to SVG
    - The exported SVG file where you observe the problem

    To submit, post to cloud storage (Dropbox, WeTransfer.com etc) and email to xduv@adobe.com

    Thanks!
    Nina
    Adobe XD
    -

Feedback and Knowledge Base