Adobe XD: Bugs

When filing a new bug, please provide:

  1. Version of Adobe XD
  2. Steps to reproduce the issues
  3. Expected result
  4. Actual result
  5. XD file, video or GIF capturing the issue (optional)

XD Known Issues list,
https://helpx.adobe.com/sea/xd/kb/known-issues.html#main-pars_text_2544517

Thank you.

Bug details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Auto-animate transitions don't show properly the first time they are run in 'share for review' link

    ...but they do show properly after that first time. It flashes white during the first attempt and you miss some or all of the transition.

    They were working just fine before the May update.

    ver 19.2.22.3
    - Share for review
    - open link
    - run through any auto-animations
    expected: auto-animations play
    actual: flashes of white happen during animation, so you miss some or all of the animation...only the first attempt. ever attempt after that is fine.
    would be a bit annoying to tell a client, "just run through everything twice, then you're good!

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-investigation-in-progress  ·  4 comments  ·  Share for Review  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base