Adobe XD: Bugs

When filing a new bug, please provide:

  1. Version of Adobe XD
  2. Steps to reproduce the issues
  3. Expected result
  4. Actual result
  5. XD file, video or GIF capturing the issue (optional)

XD Known Issues list,
https://helpx.adobe.com/sea/xd/kb/known-issues.html#main-pars_text_2544517

Thank you.

Bug details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. PDF export breaks paragraph text into single letters

    When exporting an art board to .pdf, paragraph text is broken into individual characters when opened in Illustrator.

    1 vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      bug-investigation-in-progress  ·  2 comments  ·  Extensiblity  ·  Flag idea as inappropriate…  ·  Admin →
    • Exporting to Zeplin on Win10

      Exporting to Zeplin always fail with error message on Windows 10. I am using the latest versions of Adobe XD and Zeplin
      Zeplin v1.8
      Adobe XD v 13.1.32.8
      Win 10 v 1803 (17134)

      Also its not related to Tap or Time trigger, even single artboard export to Zeplin fails on Win10
      Error is the same with XD version 13.1 (I tried to install that but still the same error)

      1 vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)

        We’ll send you updates on this idea

        bug-needs-more-info  ·  1 comment  ·  Extensiblity  ·  Flag idea as inappropriate…  ·  Admin →
      • Extension 'API ERROR' modal stuck and freezes Adobe XD window

        Not sure if it is Adobe XD bug or the Extension itself.
        But I was working offline on a file and wanted to export to HTML 5 for exploration purposes, using 'Lightning Storm CC plugin' (v18.10.11) and i got a API ERROR modal which i can't remove and can't do anything with the window, can't even quit or save the file.

        Other Adobe XD windows remain normal, only the one with modal isn't responsive

        using Macbook Pro 2017 15" High Sierra, Adobe XD 13.0.12.14

        1 vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)

          We’ll send you updates on this idea

          3 comments  ·  Extensiblity  ·  Flag idea as inappropriate…  ·  Admin →
        • IKONOS Plugin not working properly

          Several plugins got problems on Win 10 with newest version of XD.

          Several of the "Icons" plugins do not work as supposed.
          IKONOS plugin.

          1. I installed the fonts required.
          2. Plugin only works with one of the 5 installed font files.

          It just creates boxes when trying to import icons.
          Only first option works.

          Video to illustrate the problem.

          Several other fonts require purchases from 3rd party (Font awesome plugin) that info is not presented before installing.

          1 vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)

            We’ll send you updates on this idea

            8 comments  ·  Extensiblity  ·  Flag idea as inappropriate…  ·  Admin →

            From Paolo (also sent directly via email to you)
            ==

            Hi Mathias,

            I need to know what happen on your computer. I tested Ikono on both Mac and Win: all works fine, so I can’t replicate your issue.

            Please try:
            • download the font from the first alert (at this moment it’s the only method to check for font existence since is not yet possible to access system font folder)
            • click OK to close the alert
            • re-run the plugin (if you have already installed the fonts there is no need to re-install them)

          • Don't see your idea?

          Adobe XD: Bugs

          Feedback and Knowledge Base