Bug details

Pasting Text - problem with some characters.

Pasting Text - problem with some characters, with accents or most used on brazilian-portuguese like "ç", ã, é and others.

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Danilo Mazaia shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • AdminRakesh Lal (Software Engineer, Adobe) commented  ·   ·  Flag as inappropriate

    Hi Danillo,

    One solution is to convert the text to UTF-8. You can change this by opening your document in Notepad. In the Save As dialog, select “UTF-8” for encoding (at the bottom) instead of ANSI or Unicode.

    Now paste this text in XD. See if this solves your problem.

    Thanks,
    Rakesh Lal

  • Sangeetha Aswathanarayana commented  ·   ·  Flag as inappropriate

    Hello Danilo,

    Few questions to understand

    1. Version of XD
    2. OS Version
    3. Can i know from where the text is copy pasted
    4. Can u please share the gif file

    Thanks,
    Sangeetha.A

Feedback and Knowledge Base