Bug details

Cloud Documents "Something Went Wrong"

I'm on the latest version of Adobe XD - 14.0.42.14 (Dec 2018 update).

SEE ATTACHED VIDEO:

In the home screen, I can't click on any device icons so I can start a new document.

When I click on the Cloud Documents tab on the sidebar, I get the error prompt message 'Something Went Wrong, please restart the App"

I restart the app and it's still the same thing.

I've done a clean, hard, reinstall (removed existing app preferences), but still nothing.

I've found though that I can open up existing XD files. Once opened, I can't save any of them to the cloud though.

What's wrong? Please help.

Again, see attached video.

6 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Elijohn Alcaraz shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

18 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Andrei I. Gere commented  ·   ·  Flag as inappropriate

    I have the same problem. I did the BIG mistake o saving an XD document to Cloud Documents and now all Cloud Documents are gone. XD tries to load them but it keeps spinning.

    I see the documents in the web version of CC, but there is no way to download the files or open them in the app. I can only delete them via the browser.

    What's the point of saving files to the Cloud if you can't do anything with them after??

    The CC app is up to date, I restarted it, nothing. XD app is also up to date.

    Very frustrating.

  • John commented  ·   ·  Flag as inappropriate

    そもそもローカルであればTimemachineバックアップなど保護がかかるのに、デフォルトの保存先をクラウドドキュメントにして、あまつさえ開けない問題が起きると、別なコンピュータから移動してくるか、諦めるとか愚の骨頂。必要な人はクラウドドキュメントにして利用するだけで十分。
    速やかにデフォルトをクラウドドキュメントに向けるのを廃止すべし。これは仕事で遊びじゃない。

  • Maureen Keuper commented  ·   ·  Flag as inappropriate

    So still problems for me. Log out log in method works best for me. But is is quite exhausting to do it every time I need to work with the XD program.

    I'm in the middle of my thesis so my time is quite limited

  • Elijohn Alcaraz commented  ·   ·  Flag as inappropriate

    Okay, I just solved mine. What I did basically was removed the entire creative cloud suite. Like all of it – Photoshop, Illustrator, XD, – even the Creative Cloud desktop app itself. Then I downloaded the CC desktop app and redownloaded everything, and the update seemed to implement fine.

  • Elijohn Alcaraz commented  ·   ·  Flag as inappropriate

    Okay. None of these is still working for me. I'm going for a full hard reinstall of everything – Creative Cloud App and everything in the Adobe suite – just to see if this will fix the Core Sync update or whatever is blocking the XD update. Will post an update of what happens.

  • Vatologic commented  ·   ·  Flag as inappropriate

    I had the same bug on MacOS 10.13.6, latest updates of Creative Cloud installed in Adobe XD 14.0.42.14. Upon opening, local files could be opened, but once clicking on 'Cloud Documents' on the opening screen it loaded infinitely to no availe. The MacOS Console Log showed the following errors:

    error | cloudDoc | [CDM::list] DeviceStorage DB path not available. (51)
    Failed to resolve bookmark 0 with error: <private>
    Failed to resolve bookmark 7fa80a03a800 with error: <private>

    LittleSnitch had no restrictions against any of the Adobe apps, tried again with LittleSnitch off but same result. I then manually accessed all the servers Adobe XD was connecting to see if my connection was up and running; all systems were reachable and my ethernet connection stable.

    The solution @Nina Ramos mentioned did work brilliantly.
    01. I (force) closed all the Adobe related apps;
    02. renamed the CoreSync folder;
    03. restarted Creative Cloud;
    04. uninstalled Adobe XD;
    05. and then reinstalled.

    Problem solved.

  • T Rithesh commented  ·   ·  Flag as inappropriate

    after a recent update, cloud documents are not able to fetch. it's showing something went wrong please restart the app and retry. how many time ill try result is same

  • Tim Rice commented  ·   ·  Flag as inappropriate

    Thanks, Nina. My version of Creative Cloud Sync is 4.0.1.60, but like @William, I walked through all of the steps you mentioned on Jan 3, but nothing updated. I've tried repairing CC Desktop a couple times, rebooted, turned sync off and on again, and also unchecked and rechecked, "Always keep Creative Cloud desktop up to date". None of these things worked. On a side note, I always have to manually uninstall and reinstall Adobe XD. It never notifies me of updates, but my other apps do. I've already done a complete uninstall and reinstall of CC Desktop and all of my apps, so I prefer not to do that again.

  • William Ford commented  ·   ·  Flag as inappropriate

    @NinaRamos - No, this did not alleviate the issue. After restart, nothing updated and CoreSync is still suck on 3.x.x

  • William Ford commented  ·   ·  Flag as inappropriate

    I am also having this issue. My core sync is also 3.0.3.6. I have always had the "keep creative cloud updated" checked, yet the core sync is still outdated. How can I update just the core sync? Thanks.

  • Mark commented  ·   ·  Flag as inappropriate

    I have a similar issue.

    I have a Mac and a Windows PC. I start using the cloud function in my Windows PC, everything worked including sharing files with my friend. But I don't cant access any file I save in cloud in my Mac. I update everything.

    Now today, after my friend shares her file to me, my Windows PC can't open the file she share to me. After I close XD and restart, I can't access anything cloud-related.

    I try to use the web platform to download my file, but it turns out I could only delete or preview the first page of all of my XD file. What am I supposed to do with that? My 5 days work is on the cloud now I can't access anything with both of my computers.

  • Elijohn Alcaraz commented  ·   ·  Flag as inappropriate

    Kim Ortiz, thank you for responding.

    All right, so I've checked on your suggestion and I may have spotted an issue.

    My Creative Cloud App version is up to date - Creative Cloud 4.7.0.400 (under Creative Cloud / Preferences / General)

    My Creative Cloud Sync, however, is only at Creative Cloud Sync 3.0.3.6.

    How do I update it so that it's compatible with the latest XD release? I already have “Always keep Creative Cloud up to date" enabled.

    Thanks again.

  • Kim Ortiz commented  ·   ·  Flag as inappropriate

    Sorry to hear that you are having issues.

    Can I ask you to check your Core Sync version?
    The compatible version for this XD release is Creative Cloud Sync 4.1.0.29 (under Creative Cloud/Preferences/File)

    Ensure you have the latest Creative Cloud desktop and sync versions. If not, verify you have “Always keep Creative Cloud up to date” enabled in preferences, restart Creative Cloud desktop app for update prompt.

    Be sure to review the following details for info on Cloud Documents workflow:
    https://helpx.adobe.com/mt/xd/help/cloud-documents.html
    https://www.youtube.com/watch?v=H_TmuOJmdkI&feature=youtu.be

    Kim Ortiz
    Adobe XD

Feedback and Knowledge Base