Bug details

Unable to share for development

Adobe XD version 14.0.42.14

When trying to share for development, the progress doesn't move forward and the spinning wheel gets stuck at 0%, getting unable to update / create the link

5 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Joalfran shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    9 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Felipe commented  ·   ·  Flag as inappropriate

        I have the same issue, what ever the file I try share for development.

      • Joalfran commented  ·   ·  Flag as inappropriate

        Hey @nina, my apologies too for not responding at time. I´m getting back from a couple of weeks out of the office after vacations.

        In addition to the second case mentioned about the error 44:23:0, I wanted you to know that it was solved plugging in to a wired connection, as instructed in https://helpx.adobe.com/in/xd/kb/cannot-use-share-feature.html#error-code-44

        I'm looking forward to hearing from you about the first case that doesn't return any error to do research for.

        :)

        Joalfran.

      • Joalfran commented  ·   ·  Flag as inappropriate

        Hey @nina,

        I´m writing you again, because I´m having the same issue with another project, but this time it gave me (error 44:23:0).

        Let me know if you need additional details.

      • Rob commented  ·   ·  Flag as inappropriate

        I noticed if you have an asset marked for export nested in another group "share for development " will just freeze.

      • Joalfran commented  ·   ·  Flag as inappropriate

        Yes, I've tried coping and pasting the same layout assets from the file I´m having trouble with and I´m still unable to share for development, even when It was created in a new document with two artboards. I´d appreciate any help :)

      • Joalfran commented  ·   ·  Flag as inappropriate

        Hey Nina, nice to talk to you.

        In response to your questions:

        XD version: 14.0.42.14
        OS version: 10.14.2
        This is happening with just one file, https://adobe.ly/2TcBLhX
        I have tried as you asked me with a new file that had two atrboards with no problems.

        Thanks in advance for your help.

        :)

      • Joalfran commented  ·   ·  Flag as inappropriate

        It is worth mentioning that I have already tried without including assets.

      Feedback and Knowledge Base