Bug details

Error: "Unable to create new cloud document" or "Error 61 Failed to move component file" when creating/saving XD cloud file

24 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Alex Schmid shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    26 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Ron commented  ·   ·  Flag as inappropriate

        getSharedResourcesFilePath(): Could not load component: Code: 52

      • Avichal AGrawal commented  ·   ·  Flag as inappropriate

        I cannot open Cloud Documents. I get an error
        "getSharedResourcesFilePath(): Could not load component: Code: 52"
        Local Files Open Normally, but all the cloud documents are giving me errors.
        Please Help.

        XD Version - 16.0.2.8
        CC Version - 4.2.0.25
        Windows 10 Fully Updated

      • Israel Lucas commented  ·   ·  Flag as inappropriate

        So Nina, as the v15 update came up, I thought it would be fixed.
        Now, instead of error 61, it says "There was a problem creating a new cloud document", then the preset artboard is not created. However, I can create it manually and use the presets on the sidebar.

        Waiting for your feedback
        Israel

      • Anonymous commented  ·   ·  Flag as inappropriate

        Is this ever going to get fixed? I moved from Sketch to XD and now very disappointed!
        I'm installed in default directory on a non partitioned drive and it just doesn't work.

      • Israel Lucas commented  ·   ·  Flag as inappropriate

        Hi Nina,

        Tried going through the recommended steps but I'm still getting the same error. Only the v13.1 is working properly. Tried installing both on C: and D: drives but still no success.

        Thanks for your help,
        Israel

      • Alex Schmid commented  ·   ·  Flag as inappropriate

        Hey Nina

        Thanks for your work.

        Anyway, it's still the same as in the beginning:
        V.14 doesn't work on other drives than C.

        I'd strongly recommend checking the breaking changes between V.13 and V.14 as the older is working as expected.
        Until you've got a proper solution, I'll unhappily stick to the old one as running it on C is not a possibility for me.

        Kind regards and thanks for your help

        Alex

      • Ahsan Idrisi commented  ·   ·  Flag as inappropriate

        So everything seems fine but one problem
        Somehow my Adobe XD was installed on my Western Digital Partitioned G: drive rather than my C (SSD drive)
        So I moved it back using Windows Apps but I had to uninstall and Install it again to install it again on my C drive which was the Default location
        and now the problem is fixed

        My C Drive where Adobe XD is working fine is an SSD and also it is not partitioned

      • Fernando Henrique commented  ·   ·  Flag as inappropriate

        Just clean installed on my Windows 10 SSD (no partitions) and the same error reported occours. Uninstalled and reinstalled XD and Creative Cloud and the message when opening new files persist.

        Adobe XD Version: 14.0.42.14
        Creative Cloud Version: 4.7.0.400

      • Paul commented  ·   ·  Flag as inappropriate

        Adobe XD Version: 14.0.42.14
        Creative Cloud Version: 4.7.0.400
        OS: Windows 10

        Since the move of XD from the sync option to cloud saving my existing documents wont upload (they are just stuck as "saving", waited four hours for a 12mb file without result) and new documents throw up an error message.

        Have tried reinstalling and updating everything from Adobe XD to the CC client to renaming the Adobe Sync folder and letting the client repair it.

      • Quetzal commented  ·   ·  Flag as inappropriate

        XD Version: 14.0.42
        OS: windows 10 (v. 1809)

        When I choose a new design appears this message (see image).
        Instead, XD version 13.1.32 works well

      • hashtagrik commented  ·   ·  Flag as inappropriate

        Same issue here is you accept and then draw a new artboard you still can save and use it. But its pretty irritating

      • Ahsan Idrisi commented  ·   ·  Flag as inappropriate

        I am also having the same issue, error appears when you open a new artboard whatever you choose from the main screen even custom sizes. The artboard disappears after the error message

      • Simon commented  ·   ·  Flag as inappropriate

        I have similar problem. I can't open new general artboards that are shown on a screen when you open Adobe XD. So this means I can't open the ipad, Iphone, the web or the custom size artboard (new ones in the previous designs open fine.

        It says "addOrUpdateAGCComponent(): Could not add or update component to artboard id "the ID number". Code: 61 Error message: Failed to move component file."

        I don't install it on C: cause the it's an SSD and it has limited space. I have all of the files installed on D.

        I have already tried to remove Adobe XD and install it again, but it's still the same problem.

        The interesting thing is that If i then draw an artboard everything is working fine and I can also save my work.

      • D commented  ·   ·  Flag as inappropriate

        The latest update has defintely broken this. I took get the same message when I try to create a new design artboard from File > New

        Note: This does not affect if you manually add one (clicking on the Artboard (A) quick action and adding the template that way, but just when you use File > New

      • Muff commented  ·   ·  Flag as inappropriate

        @Nina

        It is permanently stored only that it is saved, but Adobe XD does not do this. If I simply abort it (close Adobe xD) no changes will be made or the cloud document file will not be created.

        In CC is installation path: Default location.

      ← Previous 1

      Feedback and Knowledge Base