Bug details

Can not export After Effect files

Version of Adobe XD: 13.0.12.14
Steps to reproduce the issues: files > export > After Effect
Expected result: export AE file successfully
Actual result: display "There was a problem exporting your asset."

Please help me~ thanks

6 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Peggy shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    14 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • @stoikerty commented  ·   ·  Flag as inappropriate

        The post suggests that there should be a file called `AEXD.aex` in the following folder
        %PROGRAMFILES%\Adobe\Common\Plug-ins\7.0\MediaCore\Public

        In the folder I only had a `dummy.txt`, nothing else
        C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore

        I did the suggestion of uninstalling and re-installing.
        The `Public` folder as well as the `AEXD.aex` file appeared during installation.

        I tried export again and now everything is working as it should!
        This fixed the issue, thank you! :D

        For reference, I am now running version 14.0.42.14 which is the exact same version that was not working for me previously.

      • @stoikerty commented  ·   ·  Flag as inappropriate

        Installing Version 13.1.32 makes export functionality work
        (but I'm unable to use my current project so it's useless to me, sadly)

        14.0.42.14 is the version that doesn't work for me, the latest version as of 5th Jan 2019

      • Harry Nguyen commented  ·   ·  Flag as inappropriate

        UPDATE:

        Confirming that after rolling back Adobe XD to ver 12.1.32.8, I was able to export my document to After Effects. Obviously, the bug is still present, but at least we now know that something in the latest version broke the functionality.

        Hi Nina,

        I have 32GB of RAM since I got this workstation with AE in mind. I've allocated up to 26GB of available memory to AE and tried exporting a single artboard with 1 object yet nothing showed up. I don't really get any feedback from the system or either application so it's very hard to pin-point where the error occurred.

      • Peggy commented  ·   ·  Flag as inappropriate

        Hi all,
        Thank you everyone, it is working now! thanks again:)

        Peggy

      • Harry commented  ·   ·  Flag as inappropriate

        Admin,

        I have just updated to version 14.0.43.14 (December update) and can confirm that this bug still exists in some form.

        Whenever I try to export to After Effects for the first time, the application would start and that's it. I don't get a respond from either XD or AE afterward. Both applications continue to run and the Export to AE option from XD is disabled at this point.

        Additional information:
        I'm currently using an HP Z-Book i7-7820HQ and NVIDIA Quadro M2200. AE ver 16.0.1

      • Frédéric Lanthier commented  ·   ·  Flag as inappropriate

        I also have this problem! AE opens but there's no compositions from XD, and when I go back to XD, the option to export to After Effects is grayed out. Closing and reopening XD/AE didn't fix the problem.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I resolved this issue by uninstall the latest version (13.1) of XD, and install the old 13.0.12.14

      • Karanvir commented  ·   ·  Flag as inappropriate

        I cannot export to After Effects either. Although for me, AE opens but nothing happens thereafter. No compositions show up and I don't get any errors. It just leaves me with a blank AE file.

        I'm on Windows 10 Build 1809, XD v13.1.32.8, and AE v16.0.0. I tried reinstalling AE to no avail :(

      • AdminLalita (Admin, Adobe) commented  ·   ·  Flag as inappropriate

        Hi Peggy,

        1. Do you see the problem with all of your test files?
        2. Which OS you are using?
        3. Which After Effects version you have?

        Please provide above information so that we can help you better.

        ~Lalita
        Adobe XD

      Feedback and Knowledge Base