Bug details

Eyedropper selection area appears black - does not choose color

Adobe XD version 11.0.22.10

Step to reproduce:
1) Select any element in design
2) In Appearance Panel, click eyedropper tool for either Fill or Border color
3) Note appearance of Eyedropper selection circle (filled in black). Design not visible within this selection circle.
4) Clicking (as if to select a color via the eyedropper tool) selects a transparent color, no matter where you click or what color is desired.

Expected result: normal usage of the eyedropper tool

Actual result: eyedropper selection circle filled with black, does not select any color other than transparent.

This seems to be a new issue that only appeared with the August 2018 update.

Using Win10 Enterprise 1703

24 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

36 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Vojtěch commented  ·   ·  Flag as inappropriate

    I am also experiencing the same problem. I reinstalled the whole computer (HP Probook 4540s) with Windows 10 RS5 (1809). Worked fine until I connected the external monitor. The bug is back and eyedropper shows only black and do not work as described.

  • Michael Caporale commented  ·   ·  Flag as inappropriate

    This is still happening to me all the time, cept the color picker is usually all bright red. Windows 10. XD Version 16.0.2.8

  • Vargas Pedro commented  ·   ·  Flag as inappropriate

    problem still exists, I have uninstalled my quadro K5200 dirver and problem solved. but when I installed it again the problem repeats on Windows 10 machine.

  • Michael Caporale commented  ·   ·  Flag as inappropriate

    Still experiencing this in the latest launch. Usually just get a solid Red fill for the whole spectrum regardless of what hue I'm using.

  • Anonymous commented  ·   ·  Flag as inappropriate

    latest adobe xd downloaded from cc app

    .Step to reproduce:
    1) Select any element in design
    2) In Appearance Panel, click eyedropper tool for either Fill or Border color
    3) Note appearance of Eyedropper selection circle (filled in black). Design not visible within this selection circle.
    4) Clicking (as if to select a color via the eyedropper tool) selects a transparent color, no matter where you click or what color is desired.

    Expected result: normal usage of the eyedropper tool

    Actual result: eyedropper selection circle filled with black, does not select any color other than transparent.

    This seems to be a new issue that only appeared with the August 2018 update.

    Using Win10 pro 1809

  • Anonymous commented  ·   ·  Flag as inappropriate

    I am experiencing the same issue on my external monitor from a SurfaceBook and it's dock over mini-DP.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Saw that this bug has been filed before and marked as resolved. This just started happening for me since updating XD yesterday. Running lastest version.

  • Cris commented  ·   ·  Flag as inappropriate

    I have the same issue too and it seems to happen every time I use the CC Libraries. For example, a draw a shape, and use the picker to select a colour, it works fine. If I then use the library to click on a colour, that works, then if I try to use picker again it shows black.
    Sometimes then it selects the colour that is on top (although not showing) and sometimes it just doesn't.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Thank you very much for your concern.
    I am an Hebrew speaker and uses Adobe in Hebrew, most of my design work is in Hebrew therefor I have to have the Right to Left option (RTL) in the text properties.
    Can you please check for all of us, Right to Left users if there is a fix coming in the near future?
    Thanks a lot

  • Anonymous commented  ·   ·  Flag as inappropriate

    Hi Nina,

    - I'm using the NVIDIA Quadro M1000M
    - All drivers are up to date

    Thanks!

  • Anonymous commented  ·   ·  Flag as inappropriate

    The problem solved after updating the software! FINALLY!!!
    Now the only thing need fixing is RTL!
    Thanks

  • Anonymous commented  ·   ·  Flag as inappropriate

    Thanks.
    This bug happens all the time. I don't run other applications , only illustrator and Photoshop sometimes.
    The internet chrome runs all the time with the software, but that's it.
    I don't think it's about that because I have a strong computer that runs the Adobe software with no problem.
    I updated the graphic card from the vendor site. I tried to uninstall XD and install it again.
    NO LUCK. still the same bug.

← Previous 1

Feedback and Knowledge Base