Bug details

An error occurred while uploading the design (wrong me 69:-1:-1)

When the design specification is re-released, this error message appears when the progress bar reaches 99%. I am a paid user

5 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Yalong Zhang shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    Usually that error comes up when there’s a problem with the network. Have you had a chance to try publishing via a different network connection?

    To help dig into things can you please share the following:
    - XD version
    - OS version
    - Creative Cloud userID & country you’re publishing from
    - Creative Cloud log files https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

    Thanks!
    Nina
    Adobe XD

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Whenever I try to upload a protoype, I get "error 69:-1:-1"

        I have seen other posts on the forum that says this bug is caused by Xd being unable to communicate with a CC server. I have tried uploading prototypes on various networks, reinstalling Xd and have recently updated. The error persists. I am using Windows.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Since we buy the Adobe XD, we never more can upload protoypes to Adobe Criative Cloud.

        There was a problem uploading your design (error 69).

        We try with our local network and with wi-fi network and allways have the same problem.

        How can fix that?

      Feedback and Knowledge Base