Bug details

Cannot Publish Specs

Yooooo you guys said you fixed it but I'm STILL STUCK AT 0% for over an hour :(((

I tried reboot, rename,and duplicate the file and upload but still not working.

I'm using latest version XD btw :(((

here's the screenshot,please help .

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Lou shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Lou commented  ·   ·  Flag as inappropriate

    build- version 9. 1. 12. 3 CC Sync 3. 0. 3. 6
    Win10 64x (10.0 build 15063)
    -no, some files are okay to update specs link, but seems it happens with bigger files
    -yes, prototype works fine
    -office network

    I found a way to cover my situation for now ,

    I have to slice them into like 5 pages a file.

    so there will be 10 link for RD to work on, it'll causing RD so with so much pain lol
    (my original file contains 50 single @1x page, size of the file is 16.3M)

    I wonder is there a limit (maximum pages? maximum uploading size?) for specs.

    Thanks!

Feedback and Knowledge Base