Bug details

Input Fields sometimes doesn't show numbers

Version: 9.0.12.19

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

AymanAlrifai shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

This sounds similar to this one https://adobexd.uservoice.com/forums/353010/suggestions/34599817

Can you try the following and see if it helps?
1. Go to System Preferences > Language and region > Advanced > General
2. Check the value of Number separator for decimal
3. If it is set to comma ( , ) then please try changing it to dot ( . )
4. Try to change transition duration now in XD and see if it works.

Thanks!
Nina
Adobe XD

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • AymanAlrifai commented  ·   ·  Flag as inappropriate

    @nina ramos
    This is not what i want, take a look to the screen shot, the height field looks like empty but when i double click in it and add a space after the value, the problem goes.

    By the way that the problem doesn't always appear and sometimes just clicking inside the field, the value shows up again.

  • AymanAlrifai commented  ·   ·  Flag as inappropriate

    I forgot to mention that, to solve the problem i select the number and add a space to it.

Feedback and Knowledge Base