Bug details

Unable to publish prototype

I kept getting an Internal Server Error when I tried to access a prototype link. So I tried to publish the prototype again, but now it gets stuck at 50% when creating a public link and does not publish.

10 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Alyssa shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    12 comments

    Comments are closed
    • echo commented  ·   ·  Flag as inappropriate

      i was able to isolate the problem and repeat the bug -- more like a limitation:

      the max height for a pasteboard, it seems, is 4096.

      one pixel more -- 4097 -- woul produce the black screen when prototype is set to open at full screen.

      if this is an actual limitation:

      1) is there a workaround or way to overcome this so i may present to client the current contents of the design (simulating mobile scrolling at 6880 pasteboard height)?

      2) would there plans to increase that limit in future releases? how long might that take?

      i also posted this issue (before i found the limitation) in a new/separate report:

      https://adobexd.uservoice.com/forums/353010-adobe-xd-bugs/suggestions/34623493-first-screen-does-not-show-e-g-black-blank-scree

      thx

    • echo commented  ·   ·  Flag as inappropriate

      i am getting a black screen in full screen mode in firefox (60.0.2 (64-bit)).

      have had no problem until today, first time published today an hour ago. been fine with regular publishing for at least a few weeks now.

      made new file and copied a page over and still same black screen.

      tried it in chrome and top part is truncated, but links to other pages seems to work; just homepage for some reason. also first page (homepage) not centered and seemed zoomed in compared to other pages.

      problem with "mobile" version; have another "desktop" version that seems to be fine. (links to screengrabs below)

      screengrabs: https://drive.google.com/open?id=1sgUA3fUt4efxhf730nygMzjbx6Cow67S

    • matthew Barnard commented  ·   ·  Flag as inappropriate

      my prototype link keeps failing and when the link does work there are pages missing when the links do work

    • AnnaGraziaLongobardi commented  ·   ·  Flag as inappropriate

      Hi, I'm using Adobe XD 8.1.22.2 version on CC Sync 3.0.2.33 version. I have 2 problems: I have shared a prototype 3 hours ago and it worked, but now XD not updates and not shares any prototype and it freezes at 50% on loading. I attach the 3 screenshots. I hope in your help and support.
      Thanks.

    • Jeremy commented  ·   ·  Flag as inappropriate

      Identical scenario as bug submitted back in fall 2017. Tried to update and publish new prototype. Freezes at 50% and after a few minutes gives me error 44. This has been going on for about 90 minutes now. Tried to restart program and restart computer several times - no luck.

    • David Martin commented  ·   ·  Flag as inappropriate

      XD - 8.1.22.2, Creative cloud sync 3.0.2.33
      Mac - High Sierra 10.13.5

      Clicked the share prototype link, it got to 50% & then got error code 44:63:0 (there was a problem uploading your design.

      Tried with a test XD project with same result.

      Tried also to Publish design specs & again got to & then did nothing.

    Feedback and Knowledge Base