Bug details

Comments completely missing

XD version 7.0.12.9
Mac 10.13.4

Comments on my XD prototype have disappeared. I did not uncheck the "Allow Comments" box when updating the link and have not at any point set a password.

While I was on the prototype, I was resolving one of the comments. It showed an error when I tried to resolve the comment and then all comments disappeared as well as the speech bubble icon.

I've tried to 'Update' the link again but the comments do not return.

There is an error showing in the web console.

Also not visible in colleagues browser with the link. I'd prefer to keep the same link as various people are collaborating on this link.

4 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Ruth Cameron shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    5 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Christopher Bartley commented  ·   ·  Flag as inappropriate

        I'm experiencing the same thing. It's as if each commenter has a subdomain of the prototype whenever they comment and the only way to see all of the comments is be clicking on the separate notifications pertaining to each commenter. For instance, clicking on any of the notifications for Commenter A reveals only their comments in the prototype; Clicking on Commenter B's notifications from any date reveals only their comments, and so on.

      • Ruth Cameron commented  ·   ·  Flag as inappropriate

        Have just retried as well as turning comments off and on and the comments are still missing - other files are working fine. Any other ideas/thoughts?

        Ruth

      • Benjamin Smith commented  ·   ·  Flag as inappropriate

        Same thing happened to us this morning. Extremely frustrating, our client had left dozens of specific comments and now we have to make her do it again on her new link because there seems to be no way to make the comments return except creating a new link.

      Feedback and Knowledge Base