Bug details

Vector from CC Libraries loads blurry

With the new update I've tried utilizing the new ability to use vectors in CC Libraries. However, when I drop them into my XD document, they never load fully and just show blurry with a refresh button over top.

I've tried closing all of my adobe tools including the CC software manager as well as tried refreshing the images several times in XD.

Currently on a Mac Mini.

6 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Devon shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    11 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Karen_G commented  ·   ·  Flag as inappropriate

        Hi Nina,

        Apologies for my late reply. I have been travelling and I am now working away from home, with a different internet connection and yet I still have the same issue.
        The link to the library I am working with at present is https://adobe.ly/2Mzg6la and I have renamed the file I am having issue with under YURIKA-BANNER1 so that it shows on top of the library list.

        Many thanks for your help and time!

        Karen

      • Karen_G commented  ·   ·  Flag as inappropriate

        Hi Nina,

        I have been looking into the whitelist option further into other forums but my CC subscription is a personal one (annual pan paid monthly for all Apps + Stock Photos) and not an enterprise version. Any idea of what the problem may be please?

        Many thanks,

        Karen

      • Karen_G commented  ·   ·  Flag as inappropriate

        I am having the same issue on CC Version 4.5.0.331 + MacBook Pro.
        Like Chris described it perfectly further below: "Vector assets load as a blurry object with a refresh icon. Clicking refresh forces it to try and load again. I have no problem using CC libraries in PS or Illustrator" either.
        Many thanks for your help and time.

      • Chris commented  ·   ·  Flag as inappropriate

        I have the same issue but on Windows 10.

        CC v4.4.1.298

        Vector assets load as a blurry object with a refresh icon. Clicking refresh forces it to try and load again. If I do this 10 times it might load once perhaps. I have no problem using CC libraries in PS or Illustrator so its not a connectivity issue.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Creative cloud 4.4.0.294 same problem you could see that in behance live with Claude Piché takes a long time to load and gets blurry, my experience is the same from cc libraries photos are faster

      • AdminAdobe XD Engineering (Admin, Adobe) commented  ·   ·  Flag as inappropriate

        thank you for your report.
        Could you check what version of Creative Cloud Application you have? In Creative Cloud app, click on menu button on top/right and select Preferences; it should be 4.4.0-something. If it's not, please log-out and log-in, it should 'force update'.
        Let us know if it solves the problem! If not, please contact me directly, imaderyc@adobe.com

      Feedback and Knowledge Base