Bug details

Sharing error (44:77:0)

1. 4.0.12.6 (adobe xd), 2.4.4.71 (cloud sync version)
2. Have a prototype (with single or multiple artboards connected), share the prototype as specs or normal prototype.
3. Sharing should be succesfull.
4. Error 44:77:0 is shown.

Tried multiple times, with smaller and bigger artboards. The error is always the same.

37 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Matthijs Mali shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    51 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Hi everyone, I've had the same issue, i tried in two different computers, and two different creative cloud accounts; in my design I was used emojis that I've copied from a website, I delete them and it worked perfectly, I think it could be for a paragraph or characters issue, so be careful with that guys

      • Meridith Paulhus commented  ·   ·  Flag as inappropriate

        This issue plagued me for two days, from seemingly out of nowhere, when I was trying to deliver a comp to a client, before I found this thread. After selectively deleting images, one at a time, and attempting to "Share for Development," I found the culprit: a background "repeat grid" image. When I deleted it entirely from the file, I was finally able to create the development link.

        By going to the original image file and reducing it in size, I was able to re-build the repeat grid element and place it back in the file to save for development with everything back in the design.

        Want a dead giveaway that you might have oversized images in your file? Check your XD file size. Mine was almost 250MB. After addressing the image in question, the file size fell to 18.5MB.

      • Wendy Millard commented  ·   ·  Flag as inappropriate

        Same thing for me - only two boards - error message: You are currently offline (error 44:77:0).

        Check your internet connection and try again.

        I'm online and no issue with the internet connection... same file exported links yesterday...

      • David commented  ·   ·  Flag as inappropriate

        Also, good luck trying to get support to help you with this issue. they are clueless, (in general probably)

      • David commented  ·   ·  Flag as inappropriate

        This issue is A HUGE DISGRACE TO ADOBE! WHAT A CROCK OF S#IT XD IS that it can't handle it's own files to publish. fix this already you POS

      • Anonymous commented  ·   ·  Flag as inappropriate

        Guys the solution has been said already and i'll copy here:

        Solution : Down sized the image using PS and everything is good now . Hope this helps someone .

      • Ilakkiaselvan commented  ·   ·  Flag as inappropriate

        Ok , So i was experiencing same issue with error code 44:47:0 , i had 3 art-boards in my document, below are the things i did and solved it.

        1 . I tried with "New Link" in share documents, but same error :(
        2. I tried creating a new doc and copied the design and tried uploading still the same.
        3. Tried new doc with only one art-board - voila it worked .
        4. so this time added the next art board - it worked again
        5. when i tried adding the 3 art-board it failed :(
        6. so i kinda figured it is something to with the document itself , so isolated that art-board and repeated the above step only this time on the individual elements and little guessing.

        Problem : was with a mask layer i created with a picture , turns out the picture was too big(13MB) for XD to handle.

        Solution : Down sized the image using PS and everything is good now . Hope this helps someone .

      • Estelle commented  ·   ·  Flag as inappropriate

        I do have the same problem and its super annoying for my work
        This is an emergency that needs to be fixed

      • dejainer commented  ·   ·  Flag as inappropriate

        I don't even feel like listing all the things I have tried. The only thing left might be sacrificing a virgin. I really fought hard to get all my colleagues, clients and developers to switch from Sketch, figma , zeplin etc. to XD to have better control of project. And now it is biting me in the a**. I have lost all credibility, and this very well might cost us the loss of biggest clients of my company.

      • Sam T. commented  ·   ·  Flag as inappropriate

        This issue is preventing me from sharing my work with stakeholders. This is a crucial feature, when will it be fixed?

      • Winnie ABODO ALINGA commented  ·   ·  Flag as inappropriate

        When updating a document's specs, this message appears.
        When creating a new link for the specs, the same message appears.
        Same type of error appears when sharing the prototype link.

        I tried updating XD, it didn't fix my issue (Version: 13.1.32.8 on MacOS Mojave 10.14)

      ← Previous 1 3

      Feedback and Knowledge Base