Bug details

Sharing error (44:77:0)

1. 4.0.12.6 (adobe xd), 2.4.4.71 (cloud sync version)
2. Have a prototype (with single or multiple artboards connected), share the prototype as specs or normal prototype.
3. Sharing should be succesfull.
4. Error 44:77:0 is shown.

Tried multiple times, with smaller and bigger artboards. The error is always the same.

30 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Matthijs Mali shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    39 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • dejainer commented  ·   ·  Flag as inappropriate

        I don't even feel like listing all the things I have tried. The only thing left might be sacrificing a virgin. I really fought hard to get all my colleagues, clients and developers to switch from Sketch, figma , zeplin etc. to XD to have better control of project. And now it is biting me in the a**. I have lost all credibility, and this very well might cost us the loss of biggest clients of my company.

      • Sam T. commented  ·   ·  Flag as inappropriate

        This issue is preventing me from sharing my work with stakeholders. This is a crucial feature, when will it be fixed?

      • Anonymous commented  ·   ·  Flag as inappropriate

        发布原型时,单击弹出菜单中的“创建链接”按钮之后出现错误,从未发布成功

      • 廖惠敏 commented  ·   ·  Flag as inappropriate

        Windows系统,版本是13.0.12.14,文件只有6个画板,
        之前没有发布过任何链接,第一次按发布原型,就显示错误44:47:0,
        没有指示在哪里新建链接,重新新建文件也还是不行。

        请回复解决,谢谢!

      • Charlie commented  ·   ·  Flag as inappropriate

        I had a problem with this error too, turns out XD doesn't like emojis. I had a couple of flag emojis in my design and it wouldn't upload design specs or prototype. Took the emojis out and it worked fine. If you got any emojis in your project this could be why. Take them out, take them into illustrator and expand them to shapes!

      • Wendy Millard commented  ·   ·  Flag as inappropriate

        Try ungrouping things... I had 3 images grouped together... when I ungrouped them and set them up as separate exports the design specs link updated without the error

      • Anonymous commented  ·   ·  Flag as inappropriate

        发布原型时,100%出现此错误,由于无法发布原型,现在完全无法使用Adobe XD。
        版本:13.0.12.14(入门版)

      • Charlie commented  ·   ·  Flag as inappropriate

        I managed to upload my design specs successfully about 12 hours prior, but now I try to reupload some changes I'm having no luck. I am now getting ERROR 44:47:0.

        I found that if I try to upload my files WITHOUT any assets it works perfectly fine. However as soon as you tick that assets box I'm hit with error 44:47:0. My file is only 2 artboards with 45 assets, and like I said I managed to upload this the day before without a hitch. Why would this suddenly happen for no reason?

        This issue has brought my project's progression to a halt seeing as my developer is unable to download the assets. This needs a fix ASAP.

        Adobe XD 13.0.12.14 on MacOS 10.13.5
        2x 1920x1080 artboards. 45 assets. 2.2MB file size.

      • Tim Borquez commented  ·   ·  Flag as inappropriate

        I'm encountering the same error 44:47:0 trying to export an XD file. The file size is 5.4 mb (135 artboards). I trimmed artboards that are not necessary and got the file size down to 3.9 mb (120 artboards) and still encountered the error. The odd thing is that this file is a derivative of another file with the same size/#of artboards that i've had no problems publishing. This is extremely frustrating as i've spent the last hour trying to resolve this.

        I'm using:
        Adobe XD v12.0.12.10
        Creative Cloud Sync v4.0.1.60
        Windows 10 pro
        Artboard size 1440 x 900 (between 120 - 135 artboards)

      • Ronnie commented  ·   ·  Flag as inappropriate

        Updated to newest version and continue to have the same issue with updating a previously published design specs link (error code: 44:47:0)

        Thought at first it's the # of artboards so I create a new file, copied a few artboards from the previous file into the new one, and then published design specs. It created a new link but then when I made an edit and updated design specs I received (error code: 44:47:0).

        Then I created an empty file and added a circle and square to the artboard. Published design specs and success, then added another square shape, saved the file and ran "update" design specs and it hangs at 50% until the error code: 44:47:0.

        Love the new feature in the Oct update but this error code: 44:47:0 is really screwing up the shops workflow and causing a lot of frustration. Hope this gets fixed soon.

      • Jeff commented  ·   ·  Flag as inappropriate

        I have the exact same problem. "there was a problem updating the design spec you previously publish (error 44:47:0). Choose "new link" to create a new design spec link."
        Now the funny part is that a did choose create a new link. I also erase all my projects in my manager page to free space. I try to share with my devs a project that is 100% build in AXD. I have also copy/paste the project in new document, nothing works!
        It looks like because there are many artboards, it doesn't publish spec at all. I've tried to erase 80% of my project and published it as a new link, then it works! So maybe the problem is the size of the project, but hey, i'm designing a full app!
        I also i've noticed another problem: as soon as i started to prototype 2 artboards (just to check some transition effect), it does'nt let me publish the whole project but only my two linked artboard! too bad! So i had to link every artboard just to be able to publish them (there is no way to just dislink the artboards, or just cancel the protoyping test).

        What is sad in that all story, is that i've spend one month checking all the prototyping tools that exist on the market + all useful plugin (invision studio, sketch, axure, balsamiq, zepplin, avocode, figma, framer x etc...etc...) to finally opted for xd because of the share spec that were exactly what my devs needed!
        Please Adobe, don't make me regret that choice, have an update version and fix that bug fast!!!!

      • Dave commented  ·   ·  Flag as inappropriate

        We've had this issue too. There were 600+ assets marked for export. Un-marking all of those assets for export allowed us to publish.

      ← Previous 1

      Feedback and Knowledge Base