Bug details

Still cannot publish design spec link

I press share new link, and the progress just stopped at 0%. Waited 10 mins and still nothing.

I see other people addressing the same issues, but you said you fixed them. But from here, I am still experiencing these problems. Here's a screenshot to show you what I mean.

13 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Stevo shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

17 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Raza Shah commented  ·   ·  Flag as inappropriate

    SOLVED

    You are using a font that is not installed on your system. When opening an xd file, check if it shows that you have a missing font on the bottom blue bar.

  • Wolf Linke commented  ·   ·  Flag as inappropriate

    Have the same issue. Imported lots of elements out of illustrator. Using the border and filling method isn't working for me. Please fix asap, as I'm running in big trouble with this.

  • AdminHarish Narayan (Admin, Adobe) commented  ·   ·  Flag as inappropriate

    Hi All,

    Sorry for the inconvenience. We've identified the root cause for this issue and fixed it. Please refer to https://adobexd.uservoice.com/forums/353010-adobe-xd-bugs/suggestions/32593142-design-specs-get-stuck-at-0-while-publishing-433 for more info on this

    @others, please share your problematic files with me at hnarayan[at]adobe[dot]com so that I can share it with the team to test and make sure that they are fixed.

  • Juliana commented  ·   ·  Flag as inappropriate

    Have the same issue, it shows 0% but then it crashes and close the whole XD

  • Anonymous commented  ·   ·  Flag as inappropriate

    I got error 44:41:0, but I cannot publish design specs either. Major bottleneck when working with devs.

  • Jadwiga commented  ·   ·  Flag as inappropriate

    Did anyone find a solution to this bug? It may have sth to do with copying the objects from illustrator. I can't publish design specs either.

  • ESersic commented  ·   ·  Flag as inappropriate

    Hi, I have the same problem. My file contains just 8 screens and I can not publish specs!

  • Justin Smith commented  ·   ·  Flag as inappropriate

    Issue seems to be related to bandwidth. Once I delete the amount of screens (down to around 7-10) it works just fine. However, 30 screens with a repeating background pattern will fail every time.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Has this issue been resolved? Its affecting business now. Our devs are tired of waiting for specs!!!

  • Angel Cortes commented  ·   ·  Flag as inappropriate

    I'm having the same issue. I've tried it multiple times and applied the latest update but still nothing. The publish design specs dialog is stuck at 0% forever on any XD file.

  • karen sanok commented  ·   ·  Flag as inappropriate

    I found out what was causing my issue. I had copied and pasted something from illustrator that had a drop shadows and gradients. I deleted the shadows and gradients and now it works.

  • karen sanok commented  ·   ·  Flag as inappropriate

    I am also having this same issue. It would be nice if a resolution was found that it is shared here for others to see.

  • Hussain Ali commented  ·   ·  Flag as inappropriate

    I have a similar problem. I'm trying to create a spec link and when i hit upload button, its just stuck at "0% - uploading 0.5x images". This for iOS specs. Note that i have tried other files and they're working fine. Its just this particular xd file.

Feedback and Knowledge Base