Bug details

[Polish keyboard] Right Alt + S shortcut Windows system default blocked

For my Polish keyboard setup Alt+S shortcut is default for special 'ś' character.
In Adobe XD this shortcut doesn't work.
I remember that some time ago similar problem occured in Photoshop, where Alt + S combination was used for some function as application default. Needed to change it manually to something else.
In XD there is no access to Preferences on Windows version, so I can't do that.

3 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    JakubJakub shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    bug-filed  ·  Bear TravisAdminBear Travis (Admin, Adobe) responded  · 

    Thanks for staying on this with us. I have been able to reproduce the behavior with the Polish keyboard and the s key, but only in the text editor. Text entry in the properties panel appears to work correctly (Right alt + s inserts a character).

    Let me know if you notice issues outside of the text editor,
    -Bear

    7 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • WojtekWojtek commented  ·   ·  Flag as inappropriate

        in polish keyboard layout (and others european layout) right alt works like alt+ctrl, maybe ctrl+s (save file) shortcut block them

        sorry for my english if was bad

      • qbqb commented  ·   ·  Flag as inappropriate

        Workaround for this issue is to write special character in different application (for example Notepad) and Copy Paste it to XD.

      • JakubJakub commented  ·   ·  Flag as inappropriate

        To be more thorough, The ALT in question is the right one.
        I've mentioned also about Photoshop case, because you might be using some core libraries from other Adobe software.
        Also I am mentioning it, because any other special Polish characters are working fine in XD text fields.
        This is why I think that it might be connceted to Photoshop case.

      • JakubJakub commented  ·   ·  Flag as inappropriate

        That's correct. I can't type ALT+S into a text field.

        Though I surely can type ALT+S to other applications in the same time.

      • JakubJakub commented  ·   ·  Flag as inappropriate

        Oh, and I didn't see any particular functionality for Alt + S in XD though.
        Sorry for multiple comments -> I don't see possibility to edit previous one.

      Feedback and Knowledge Base