Bug details

Prototype links throw Internal Server Error

I updated to CC2017 across Adobe apps. Today a colleague reported that a prototype link from my cloud wasn't working. I checked and NONE of my existing prototype links work anymore. They all throw an Internal Server Error with a long Request ID. I opened up Xd to create a new link to share. The new link was generated, but throws the same error.
These links have been shared across my company, so this creates a significant problem in our workflow.

12 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Seth shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    8 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Internal Server Error
        Request ID: c5ff804c-7e78-4a6f-b4d6-1f1ddbc46e5b

        Same Happening for me too!

      • Anonymous commented  ·   ·  Flag as inappropriate

        Yeah, happening to me too.

        Internal Server Error
        Request ID: 0cbb1649-925a-4032-a86b-9d3940c7328b

      • Adebayo commented  ·   ·  Flag as inappropriate

        Elaine,

        I don't think you have.

        I'm having the same problem.

        Can we Adobe XD (Beta) back??

        How can I revert back to Adobe XD (Beta)?

      • Lachlan Mackenzie commented  ·   ·  Flag as inappropriate

        Same for me to. Meant to be user testing today!

        Internal Server Error
        Request ID: 9f2f34dc-3328-437c-afbb-6c385eff298a

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same here! I just sent a frame to a major client and they said "Looks like your server is down"... while bidding for $100k project. PLEASE fix ASAP!

      Feedback and Knowledge Base