Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Design Specs: cannot select any lines

    XD's lines( and some paths) are the width or height is 0 if the stroke's width were 100 px. So I think they don't have their area for selecting on Design specs.

    ----
    Adobe XD v17.0.12.11

    Steps to reproduce the issues

    1) draw a line on a artboard (stroke size : 2px)
    2) share for develop
    3) try to select the line

    Expected result

    I can select the line on design specs

    Actual result

    I can not select any lines on design specs

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  2. Review link password becomes invalid

    Over the last two weeks the password on a number of newer and older review links has stopped working on more than one occasion.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  3. Link won't update

    Trying to update link to XD 17.0.12.11 file after adding and re-wiring an art board. The link seems broken. I get the message: "Something Went Wrong."

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  4. Error when attempting to open link

    Version 17.0.12.11

    Attempted to publish and visit link for review - error in browser

    Saved, closed, republished, attempted to visit link - error in browser

    Copied link and had coworker attempt to view - error in browser

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can't open published spec/prototype.

    After publishing a prototype/ spec with password, I tried to view it in the browser. However, after I entered the correct password, the password text box border becomes red and there wasn't any text indication.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  6. Error code 49 when saving a large XD file

    I'm working on a MacOS Mojave 10.14.2
    XD vers. 17.0.12.11

    I have got an XD document(D1), which has linked symbols of an second document (D2).
    The last few times it was no problem to update D2 and afterwards D1. But since today I am getting this Error code 49.

    "There was an error saving the file (Error code: 49)"

    What can I do? Is the document to large?
    Is the linkage broken? Was is wrong to rename the symboles in D2?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Documents  ·  Flag idea as inappropriate…  ·  Admin →
  7. Hyperlink won't work after scrolling down the screen

    Adobe XD Version: 16.0.2.8

    I'm working on a screen with 3 groups with items inside and horizontal scrolling each one of those groups.
    Every item has an hyperlink to a product detail and works fine until I scroll down the page.
    If I tap on any item, the hyperlinks are not working anymore.

    If I remove the horizontal scrolling effect it works fine.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  8. Comment numbers and pins have disappeared.

    I have several specs with multiple comments, all of which were pinned to the design, and they had a number. Now all comment numbers and pins have disappeared. Comments are there, but unlinked to any reference in the design.

    This has happened to the engineers I'm working with on their end as well. I am, however, able to make new pins and those appear to work.
    Please, fix.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    report-closed  ·  1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  9. Limit of the share for preview features

    The share for preview links only works for 4 artboards ( the file contains nearly 20 linkable artboards) but when I generated the link for development or sharing only 4 artboards have appeared
    , I have no error code or anything else

    please fix this issues as soon as possible

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  10. [WIN 10, 64-bit] CTRL - zoom blocked. Zoom in/out without CTRL.

    Sometimes ctrl button going crazy. By default it helps user to zoom in and zoom out artboards/design. Without holding ctrl arboards just scroling down and up, and this is fine.

    But sometimes Xd got some bug, and zoom in/zoom out working WITHOUT CTRL and I can't scroll artboards up and down - only zoom works. The only way to turn it off is to run/play the design popup. After closing popup everything working fine.

    I working on WIN 10, 64 bit.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  11. [Mac & Win10] Cursor keeps on zooming in

    Hi, I am using Adobe XD both in Mac and Win10

    Seems like in both versions, I found that sometimes the cursor changed into a magnifying glass and couldn't change to the normal cursor. I had to restart the app to get it back to normal.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  12. Width and Scroll issue when visualizing online prototype

    1- Adobe XD 12.0.12.10 (Starter) | S.O.: Windows 10 Home Edition.

    The file attached has 4 artboards with the same width, scroll orientation and viewport height.

    While visualizing the prototype on the browser, I could notice two issues:
    a) There's no scroll bar when I'm on the first three artboards, so it can't be told they're scrollable unless you click on them and then press the down arrow button to go over them.

    b) Conversely, when I'm on the 4th artboard, its width changes (like it'd occupy the full width) and the scroll bar shows up.

    I use Google Chrome…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  13. drop shadow and transparency styling doesn't match in preview / prototype

    Version 11.0.22.10

    Design styling that uses transparency and or drop-shadows doesn't always match in the preview / prototypes. See attached screenshot and Xd file that show a lighter background header element and missing drop-shadow in the preview.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  14. Zoom increment error

    Zoom increment error

    When I zoom click once on a document that is at 100% zoom level the document decides to zoom to max capacity of 1600% instead of increasing the level with 100% increment if I'm at 100% zoom to begin with. As far as I can see default increment for the zoom tool is 100% from 100%, but the other increments from lower zoom levels seems to live its own life. Windows 10. All up to date.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. switching between moving and zooming not seamless

    coming from Photoshop, I finally moved to XD for UI designs. but I was already used to using "ctrl+space for zoom in" and "alt+space to zoom out" then "space alone to hold and drag" i am so used to it, I do it without even thinking.

    luckily XD supports this. but the flaw is... switching between those three is not as seamless as it was in photoshop.

    if I hold ctrl+space to zoom, then I leave ctrl, meaning only space will be held, its supposed to switch immediately to move but there is always a delay. I do this in…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. XD causing blue screen on Windows 10.

    I've been experiencing this problem for months. I've tried disconnecting all hardware attached to my laptop, various performance setting changes, uninstalling software and drivers.

    It 100% caused by XD because I stopped using XD for 2 days and 0 crashes. Soon as I opened XD and started working it would randomly blue screen.

    Now I've disabled One drive, which is where I save all my XD files. It hasn't crashed yet so I'm patiently waiting to lose some work.

    Anyone else found any conflicts with One Drive?

    Using the latest version 9.1.12.3.
    Bug captured: The bugcheck was: 0x00000124 (0x0000000000000000, 0xffffbf891cadc028,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Cannot export to Zeplin on my MAC

    Whenever I try to export to Zeplin from XD on my MAC
    it always came up with same error message saying
    'Adobe CC not running. Please launch Adobe CC and try again, keeping it running until the export it complete. '

    I have my CC running and there is no problem in uploading the XD file in CC.

    It happens to many of my colleagues.

    We are using latest version of XD.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  18. link broken for suggestion

    "Provide feedback" option is not working in Adobe XD

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  19. Need visibility of text caret after creating text box

    Whenever I create a text box, I can never tell if it is ready to type because I cannot see the blinking caret/cursor. After clicking and dragging a new text box, some kind of confirmation that it is ready to accept type, like a nice dark black blinking carrot, would be helpful. I always end up clicking away and creating a new box and then typing a V and changing font styles and then having it not be applied to the text, etc. It's always a mess. I can't be the only one.

    Side note, I LOVE XD and thank…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Spacebar to pan - not behaving as expected

    Dragging the mouse from one point to another whilst pressing space is not one continuous motion, it lags behind and moves at an unexpected speed. (still in one straight line though)

    Also, the speed of vertical vs horizontal movement is not the same as the native OS mouse movement.

    I can best describe it as having cat hair on a mousepad and dragging my laser/optical mouse from one point to the other, it does not go well...

    Using a MacBook Pro running MacOS High Sierra (10.13.3) with a mouse and keyboard connected (Bluetooth).

    - As a side note, I work…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base