Adobe XD: Bugs

When filing a new bug, please provide:

  1. Version of Adobe XD
  2. Steps to reproduce the issues
  3. Expected result
  4. Actual result
  5. XD file, video or GIF capturing the issue (optional)

XD Known Issues list,
https://helpx.adobe.com/sea/xd/kb/known-issues.html#main-pars_text_2544517

Thank you.

Bug details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Unable to create new document

    Hi,
    I am using adobe XD for almost 1 year and using MacOS.
    Yesterday I updated my xd to the latest version.
    Noticed that "I am unable to Create New file"

    Recent files are working fine.
    Restarted my mac but didn't work for me. Need a solution.

    9 votes
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fixed-with-workaround  ·  23 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  2. Can not export After Effect files

    Version of Adobe XD: 13.0.12.14
    Steps to reproduce the issues: files > export > After Effect
    Expected result: export AE file successfully
    Actual result: display "There was a problem exporting your asset."

    Please help me~ thanks

    6 votes
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  3. Can't create new files

    Hi, I can't create new files.
    When the welcome screen that says "Design. Prototype. Share" is open and I double click one of the screen sizes (Android Mobile, iPad, Web 1280 or Custom Size" nothing happens.

    1 vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fixed-with-workaround  ·  2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  4. Auto-Animate Caches Old Styles

    I connect two artboards with autoanimate. When I preview and click the artboard, some elements flip to a size/color they no longer have but used to have. Design properties are getting cached and later surface in animations. Renaming the elements seems to be a workround for the issue.

    In the attached video, the bottom background isn't supposed to be brown. I'd changed the color to grey. And I updated the image of the shoe (the shoe image in masked by a box).

    1 vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-fixed-with-workaround  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Adobe XD: Bugs

Feedback and Knowledge Base