Adobe XD: Bugs

When filing a new bug, please provide:

  1. Version of Adobe XD
  2. Steps to reproduce the issues
  3. Expected result
  4. Actual result
  5. XD file, video or GIF capturing the issue (optional)

XD Known Issues list,
https://helpx.adobe.com/sea/xd/kb/known-issues.html#main-pars_text_2544517

Thank you.

Bug details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. changing language from German to English in XD CC 2019

    I uninstalled and reinstalled Xd after updating my language preferences in Creative Cloud 2019. All my other Adobe apps are fine and in English, but Xd stays in German no matter what. My MacBook is in German, but I work in English in CC.
    I found identical bug problems of CC users listed here, but the problem still remains for me.

    3 votes
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Installation  ·  Flag idea as inappropriate…  ·  Admin →
  2. why to hell German language?

    My windows in 64bits Windows 10 enterprise Polish but whatever I try XD downloaded and reinstalled pop-ups in German. Ok I can understand XD may be not in Polish but at least English - not this German.... :(

    2 votes
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Installation  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings Jakub:

    Wondering if maybe some setting in your system has German as default language? Possibly the Creative Cloud desktop app. You can check/change by opening preferences (three dots to right of your name in the top right and selecting ’Preferences’> Creative Cloud).

    Hope this helps!
    Nina
    Adobe XD

  • Don't see your idea?

Adobe XD: Bugs

Feedback and Knowledge Base