Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Design Specs cannot be exported anymor

    Since about 2 hours it is impossible to export design specs. I have tried everything, even deleting the existing design specs+prototype for my project and creating a new link. However, only a prototype link is created when i click on "Design" and create a new link. I have tried to first create a new prototype link and THEN create a design specs link but still...only the prototype link is shown. It has worked fine until 2 hours ago and we are in the middle of a release which means the developers need the specs urgently. Quite a bummer....

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    Some questions to help dig into this:
    - What version of XD + OS are you working with?
    - Are you seeing an error when you try to create Design spec link?
    - Can you retry same steps with new file that has one artboard with a single shape?
    - Can you share video of the issue?

    Thanks!
    Nina
    Adobe XD

  2. Application not responding after restart system MacBook Pro

    I am frequently facing issue, can't open document and get freeze some time. Only solution is to quit and open XD to access the document.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  3. Having issue with online link.

    Unable to use the link on the web browser link. It shows the highlighted link but doesn't allow the user to click on the link for some reason. This is creating a serious issue as some of my clients are not able to use the prototype.

    NOTE: This happens on certain occasions only and on certain devices.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug in layers panel while moving layers

    When i moving layers in layers panel some times a element is over flowed on screen stays even minimizing xd until force closing from taskmanager it stays on screen while closing the xd windows report some thing like "windows is using to show screen to show if you close the app sharing is closed" message to not exact i will post a screenshot of message when it occurs it happens to me upto 10 times

    i was on windows 10 apr 2018

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    Thanks for sharing your feedback and screen grabs. Can you tell me more about where you’re trying to drag? Another user was recently trying to drag layers while no artboard was open so that case it was showing the correct behavior.

    It would help me a lot to better understand what might be happening if you could share a recording. I use Licecap, https://www.cockos.com/licecap/

    Also, details about your setup:
    - XD version
    - OS version
    - Does this happen with all files or just some?

    Thanks!
    Nina
    Adobe XD

  5. Plug-In Problem Yotago

    The Plugin-In YOTAGO Design2Code isn't running on Adobe XD (V 13.0.12.14) on a Mac with HighSierra 10.13.6. When i will use the Plug-In, nothing happens, no error message and no Plug-In is starting.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins-fixed  ·  2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  6. Issues with Experience Generator XD Plugin

    With the latest October release, you have given plugin support. I tried few plugins but few are not working.

    Particularly, Experience Generator is not working. It is showing a pop-up but not showing any result. What is that I am missing here or is the plugin not completely ready. Is it a beta version which we are not asked but asked to test and reply back.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  7. [Win 10] Pasting objects stops working after a while

    Windows version 10.0.17134
    Adobe XD version 12.0.12.10
    Creative Cloud Sync version 4.0.0.46

    I needed to update the drop shadows on several tiles across several artboards, so I hit Ctrl+C and Ctrl+Alt+V to copy and paste the appearance of my desired tiles to the rest. After repeating the process, the paste command would stop working.

    This bug extends to regular pasting. I can cut (and possibly copy) an object and its appearance, but I cannot paste it back onto an artboard. The only way to fix this is to restart XD, which gets very annoying if I have several documents open…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  8. pan

    XD seems to get stuck in Zoom model for me and does not pan at all. I use a dell laptop with a touch pad and Windows 10. You tend to get stuck in Zoom and your work area/project totally disappears off screen. There is no way to get the pan feature to work so that you relocate your work. The only way I could get through the tutorial was to zoom in on parts of it section by section. I'm used to applications that zoom when you click the zoom button and then automatically stop zooming when you stop…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  9. IOS Add to home Full screen not working

    iOS full screen not functioning in safari when adding prototype to home screen. Prototype opens from home screen with safari back, buttons and search bar etc

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

    @Alex – are you still seeing this in the latest version?
    Let me know.

    @Henrik – I’m not really sure what you mean. Is the problem different than the one in this report? If so, please open new bug.

    If you’re experiencing the same as described int his report, can you share more details about what you’re trying to do and where it’s going wrong?

    Thanks!
    Nina

  10. Cannot see Reross-Quadratic Reross-Rectangular in downloaded Melanie-Hidden-Treasures-UI-kit-Reross even though its synced via Adobe typekit

    1) Donwloaded Melanie-Hidden-Treasures-UI-kit-Reross
    2) Opened the same in Adobe XD
    3) Synced all the fonts which were missing
    4) Being Synced all ready I still see the following missing Reross-Quadratic
    Reross-Rectangular

    Please fix to let me use the KIT or at least check how the applied font looks.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  11. Suddenly missing fonts

    I was working on an Xd file. Had to do a "hard" power down of my laptop. After restarting, it's showing both in my Cloud library and the file using library Roboto is missing.

    I've checked Typekit and it's showing my fonts are activated.

    What am I missing?

    Thanks!
    Jason

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  12. Cannot move or add the layers in the components

    Once I created component, made a repeat grid, it was not allowing me to adjust the layers within the component or even add a new layer to the component.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  13. Color picker problem

    Hello,
    I have a problem with the color picker when the 10-bit output on GeForce GTX is enabled.

    Win10Pro
    GTX 1080 (Nvidia Studio Driver 431.70)
    XD 22.1.12.5

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  14. Color picker wrong color spectrum displayed

    From some time I'm facing the issue with the XD color picker. I don't know the steps to reproduce it, but it really affects my workflow. The issue is still occurring, even after updating the graphics driver and after few releases of XD

    Windows 17, 17763 (Managed by the company)
    Graphic drivers - Nvidia R430 U5 (431.70) WHQL (For quadro P600)
    Adobe XD version - August 2019

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  15. Adobe XD uses Mobile Data vs WiFi

    I have a problem/bug. I was working in Live Preview Adobe XD (iPhone X App) with turned on WiFi (!) and mobile data (on iPhone X) and connected to my Desktop PC via USB (Windows 10). And after some time, I have received a message from my mobile carrier that my mobile data reached 100% for this month. I know this is impossible because there was plenty left. I know this was used by Adobe XD. I'm in the process of switching from Photoshop to XD. And this is the only new thing I was using this month.

    About the…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  16. Cannot copy elements to other documents. Some documents don't register changes and Undo/Redo doesn't work. in latest XD update22 Aug 2019.

    Cannot copy elements to other documents. Some documents don't register changes and Undo/Redo doesn't work. in latest XD update22 Aug 2019.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  17. Save as new document automatically autosaves the previous document

    Saving the current project as a new one after making changes automatically trigers saving the current changes to both of the files.

    Steps to reproduce:

    1. Open up a project (for example "document.xd")
    2. Make some changes
    3. Save it as "document_alternative.xd"
    4. Both - document.xd and document_alternative.xd are now the same file

    In every other app from the CC, the "Save as" feature is saving just the new instance of the document, and automatically lets you work with it. The previous one is not updated. Is it a design? If so it can be really misleading, I have lost…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  18. Aspect ratio is correct but it won't fit to screen when using mobile preview app

    when I have a 360x640 artboard it has the exact same aspect ratio as a 1080x1920 phone. however when viewing the proto on that phone, or any of several phones that match that aspect ratio, the artboard doesn't fit to the screen, and instead all the way around the board it leaves a black space.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  19. Undo (cmd+z) stops working

    Undo stops working specifically after copying and then pasting a component. The undo command is greyed out in the menu and the key command is inoperable for any subsequent changes. You have to shut down the project and reopen to resolve it. I'm having to be careful not to paste any components at the moment.

    Mac OS Mojave 10.14.6
    iMac (Retina 5K, 27-inch, 2017)

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  20. polygon tool. when i create a polygon, i cannot use up and down arrow to add or decrease sizes

    1. version 22.0.12.12, and i am using a window 10 system PC
    2. create a triangle by using polygon tool, and press up and down arrow key
    3. i expect the size would be increased or decreased.
    4. the size doesn't change but the shape start move up or down.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base