Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Sharing Online "error 1021"

    Previously usable feature now repeatedly throws a "While sharing online, an error occurred with your login information (error 1021)."

    I followed the instructions from the link "Troubleshoot sharing errors." which has brought me here. A co-worker said that he had fixed the same problem in the past by resetting his PRAM. We tried that more than once with no successful result. I'm at a loss. Please advise.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Font rendering differently desktop app and in web preview

    I've noticed there's a big difference between the way a font renders on the desktop application, and in the web preview.

    We've designed the site using a Google Font: Josefin Sans. It has several available weights. However, what I've noticed is that if you specify a font as 'Regular' weight in the app, it renders thicker on screen. However, when you export it to the Web Preview, it renders as 'Regular' weight, as it should.
    Why is there such a discrepancy, and how do I resolve it?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. error 146

    I am not able to update my Xd. please help.

    Exit Code: 146
    -------------------------------------- Summary --------------------------------------
    - 2 fatal error(s), 0 error(s), 1 warnings(s)

    FATAL: Error (Code = 146) executing in command 'MoveFileCommand' for package: 'UWPAssets', version:0.8.22.17
    FATAL: Error occurred in install of package (Name: UWPAssets Version: 0.8.22.17). Error code: '146'

    WARN: Unable to move file at "C:\adobeTemp\ETR4C4D.tmp\2\SupportAssets\CSDKConfigurator.exe" to "C:\Program Files\Common Files\Adobe\Adobe Experience Design CC (Beta)\CSDKConfigurator.exe" Error 5 Access is denied.. Try setting correct permissions to the specified file/folder or parent folder, so that admin has rights to modify it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. loosing file

    Each time I save my work it deletes it when I relaunch XD, I verified the file was save closed it and then opened it again from most recent and it told me the file could not be found -_- second time now and I am getting really annoyed I want to love XD but it just makes me :'(

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. comments guests

    Hello, "Comment as a Guest" not working.
    After insert, the guest comment is not stored

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  6. share

    Clicking on "Share online" the dialogue shows "beginning with: NAMEOFWIREFRAME". Unfortunately this seems to be set randomly and can't be changed so I can't change the shared prototype with my "start-screen".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Installation keeps failing for Win 10

    Installation keeps failing at a maximum of 34%. This had been happening for about 3 weeks now and I have tried multiple fix options. My connection runs between 4 and 10Mbps which should not be an issue. I tried downloading the installation file again and running that again. but nothing is working. PLEASE HELP!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. XD update 22. August NOT working on Windows !

    I have downoladed the latest August update of Experience Design and can't open the programm anymore. Really frustrating as the version was running super fine for me. I am now stuck with clients projects I can't work on anymore ! I just have a grey screen for a few seconds, then nothing at all.

    I am using windows 10, latest updates and XD latest update downloaded through the adobe CC manager. I'm a regular full plan CC user.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Unable to import SVG's or drag and drop them into XD


    1. Version 0.8.22.17 Beta, CS 2.4.2.61

    2. Use File > Import or drag and drop an SVG image into the artboard

    3. The SVG image should appear

    4. Nothing happens

    Just updated to the Aug 2017 mac release, and I can't import SVG's any longer. The only way to get them into the application is to open the SVG in Illustator then copy and paste them into XD.

    PNG's can still be imported and dragged into the file.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. cc libraries on Adobe XD not connecting

    Getting "unable to connect to server" error using new XD CC Libraries feature. Everything else connected, including CC master app monitor. On Mac OS X 10.10.5

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. XD v0.8.22.17 Beta PDF exported page order goof

    I just updated to version: 0.8.22.17 Beta. I have 12 artboards to export as a single PDF. They're all in the ideal order and I'm selecting them left-to-right. This round every time I export to PDF, my intended page displays as the first page.

    I've quit and re-launched XD but keep getting the same result.

    I even tried only selecting the first and second artboards to export. Second artboard keeps displaying first.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. Cannot connect Windows 10 (Beta) to Share Services

    Cannot share Wire frames.

    Receive error, "Cannot connect to the sharing service right now. Please check your internet connection." I get this regardless of the internet connection I use.

    Environment:

     OS: Windows 10 PRO
    
    XD Version: Latest build.
    File size(s): smallest attempted 9kb (1 empty art board).
    Largest 84mb. (30+ art boards)

    Originally receiving error 44 until updated this morning.

     Corrective actions taken:
    
    * Updated to the latest app version.
    * Create new inbound and outbound rule giving XD full internet access in Windows Firewall.
    * I've even turned off Windows Firewall
    * Check AV for blocks on listed port
    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. Asset Panel UX Bug

    UX Bug Asset Panel
    Asset panel not adapted for real usage of the application. It just became a pain in the ass

    let me remind you waht is a real project in the real life:
    - more than 20 colors for the color palet
    - more than 20 text style
    - more than hundreads of symbols (icons + differents components)

    Combining the 3 entities create confusion clutter and arm the usage of each one of the different topic.

    The fact that now I don't see my symbols when opening the menu... that is the main purpose of this panel.

    In…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for your feedback! Please do remember that we’re working on features iteratively, and our first cut is to provide the feature functionality. We are definitely working on organization features for the asset panel in the future.

    I can see at least three different suggestions that you could file as feature requests for the community to upvote (and for us to give you updates on):

    • Organization of symbols
    • Reordering of the assets panel so that symbols are on top
    • Naming of text styles

    It would really help us to be able to aggregate specific feature requests (each of which takes time to execute well!) if you file them separately, so I’m marking this bug as Action Required.

    Thanks a ton again for taking the time to write this up. We definitely appreciate your input and hear your frustration. Hopefully, every iteration improves your experience.

    -Elaine

  14. Rendering of white Japanese fonts is a lighter font weight than in browsers

    日本語フォントのレンダリング調整

    日本語でWeb制作をしていると、ブラウザに比べて白文字が痩せてみえます。font-weightを検討するために、一般的なブラウザ同等に見えるようにして欲しいです。

    When you are making websites in Japanese, you can see that white characters are thinner than browsers. In order to consider the font-weight, I want you to look like a general browser equivalent.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    私たちは3ヶ月でこのバグの活動を見たことがないので、私はこのバグを非アクティブとしてマークしています。 あなたはまだそれが発生している場合は、このバグを再度ファイルにお気軽にしてください!

    このメッセージは機械翻訳されました。

    As we haven’t seen any activity on this bug in three months, I’m marking this bug as inactive. Please do feel free to file this bug again if you’re still experiencing it!

    Thanks,

    -Elaine

  15. Error 44

    HELP!!

    Every time I try to update the link to share my prototype online, it takes forever to get to three quarters then I get an Error 44 message. Please tell me where I'm going wrong :(

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. typekit font missing in font selector

    if i import a font from type kit, it works fine the first time using it. after closing and saving the project sometimes the font is still used in the project and selected but if i want to change it, the same font is not in the dropdown. however after some more restarts of pc as well as project it works again. hope this makes sense

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  17. prototype start screen - not able to change the start screen for a share link

    When opening a shared link the prototype always shows the same screen when it was first created.Not able to change it. The top to bottom and left to right order is not working either.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. [Windows] Rotated text becomes un-selectable over time

    Version: 0.6.34.3 Beta

    Replication steps: Create text, rotate to some angle. Wait an unspecified amount of time/saves/actions.

    Expected result: Text should remain selectable.

    Actual result: Text becomes unselectable.

    Elaboration: Wish I could lock down the replication steps but it just seems to happen...over time. And once it does, editability is lost for good. Closing/reopening--even uninstalling/reinstalling makes no difference. I also suspect the issue may be more likely to occur with non-snap rotations--so arbitrary degrees..

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Error 44


    1. Version 0.6.34.3 Beta

    2. Everytime I click Update Link or Create link

    3. Share prototype online

    4. Get an error 44

    I uploaded a prototype to the web on Tuesday 8/15/2017 and then this evening 8/17/2017 I made some updates. I have been trying to share online for a couple hours and I keep getting Error 44. I was able to share easily a couple of days ago and nothing has changed on my network or internet service. I have an assignment for a class due this week. Please help

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. [Windows] XD keeps crashing everytime i open it

    When I open XD, white windows shows up for a seconds and then it disappear. Note that the program is still exist in the task manager.
    And When i press "End Task" it does not end.
    But I have to press it almost 10 times to get rid of the program.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base