Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Positioning objects shows decimals

    Positioning objects/shapes displays decimals when measuring, but doesn't display in the coordinates.

    I would like to layout objects without the decimals.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Area Text bounding box cannot be made tight/flush with text characters

    Cannot move the text bounding box to the bottom edge of the lowest descender. Attached is as close as I can get it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. Constant crashes after August 2016 update (0.5.16)

    Ok, I don't know how to reproduce the behavior, but XD crashed 2 times today while resizing objects. I've lost about 2 hours of work due to this and I am very unhappy, since this was not happening in the previous version (before the gradient update).

    I don't now if it helps, but I hope the best for XD and I think the dev team should keep an eye on such issues.

    Best of all.

    - Leandro

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Content on all artboards shifted 29px to the right after 0.5.16 update

    After updating to 0.5.16 this morning, all content on all artboards shifted 29px to the right.

    Fortunately, it seems to have affected only the file I was most recently working on.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  6. Select Target Artboard without drag-connect

    1. Select element on page in Prototype mode.
    2. Click on element chevron/arrow (do not drag-arrow)
    3. Transition popover appears
    4. Select "target" artboard from combo-box.
    5. Click to close

    The expected behavior is that by selecting the target artboard a new link/transition would have been completed. However what actually happens is nothing; the artboard selection is ignored as if I had done nothing.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  7. Share Online Issue

    1. Adobe XD version: 0.5.10.8 Beta
    2. Create a very simple web page (1920 x 1080)
    3. Preview page on XD using the 'play' button = works fine
    4. Share the project (the upload is quite slow), copy the link, open the link using Safari results on pretty much all pages distorted. I can't share that with my client at all.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →

    As we haven’t seen any activity on this bug in over a year after sending an Email address for triage, I’m marking this bug as inactive. Please do feel free to file this bug again if you’re still experiencing it!

    Thanks,

    -Elaine

  8. repeat grid doesn't cater for horizontal columns using Text file drop

    Here is how to create the bug:

    1) Create a text field
    2) Convert to a repeat grid
    3) open out vertically three labels
    4) open out horizontally three labels

    So now you should have a repeat grid of nine text fields - three across and three down.

    5) Drop a text file onto item one and it then only flows down, not across.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. Object blur effect has slow performance sometimes

    1. 0.5.6.7 beta
    2. Step
    1) draw a rectangle (100 x 100)
    2) set color and enable object blur(40)
    3) copy the rectangle and change fill color
    4) mask those renctagles with shape
    5) move the object
    3. Moving the group is smooth as usual.
    4. I feel moving the group is very heavy
    5. please try to move the 4th button in the attached file.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  10. Pen tool should draw paths on whole pixels (no fractions - pixel aligned/snapped)

    It's impossible to draw and align perfectly all elements with the comma in x and y position and also Height and width of all single objects

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  11. I can't share prototype online. Help!

    I created a file which became pretty big. It has lots of artboards and pictures. I can't get it to share online. The file is 61 mb. It doesn't happen with smaller files.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. Copy/Paste from Illustrator broken in latest version (0.5.6.7)

    In the previous version of XD I could easily copy/paste from Illustrator. With the new version: 1st the pasted content is not complete (graphic elements are missing), 2nd the appearance of elements is not the same (line strokes and transparency doesn't get carried).

    Sad, as this was working perfectly in the previous version.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. Exported SVG Icons cause problems with every icon font generator

    I've exported SVG Icons, some using boolean operations, some using compound paths I think. For reference, check out some svg icons from the official material design list.

    I've tried several icon font solutions right now. The icons just display horribly. If I open the svg in illustrator and re-save it, it'll work fine. I am suspecting the svg syntax doesn't work. Is this standard compliant? Too bleeding edge syntax for these tools?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Protoype Page Scrolling not consistant

    version 0.5.4.51 built a 7 page doc and page 3, 4, and 7 requiring scrolling and it works and scrolls great on pages 3 and 4. however page 7 will not scroll is there a limit to the scrolling feature? page 7 links i have set work but the scrolling feature does not. i tried rebuilding the page and resetting the links. i viewed in preview as well as share on line with the same result no scrolling feature on this last page.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. lock doesn't display correct coordinates

    When an element is locked, the y axis goes negative and the x axis is incorrect. This is when an element is locked and I click on it to see the context menu. When I unlock it and see the context menu again its correct, but I have to unlock it. Sometimes I just need to see the position without moving the object.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. Grouped elements align when resizing

    When you have some grouped elements (i.e. icon-text icon-text) and you copy them (I suppose it should work without copying) and resize the whole group of those elements, their alignmed gets messed up.

    For example, I have two elements:
    1. icon
    2. text

    Icon is above text and is centered to text. When I resize all group icon gets moved to one of the sides, gets decentered.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Transition between Screens: seam / thin line visible

    I have many screens and they are all the same background color, without any border or stroke. When I move between screens (Slide up or down) in the preview, it seems like there IS a stroke between screens while actually it should be a smooth transition

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Displaying Garbage Characters (for certain fonts only)

    This has happened to me a few times, I'm not sure if I'm doing something wrong or if it could possibly be a bug. XD has displayed garbage characters intermittently. It has happened when I've used the Lato or Roboto font family. I use Suitcase Fusion 6 to manage my fonts. I have tried a few things. Deactivating then activating fonts, exiting XD then opening it up again. Sometimes it has solved the problem, most times XD has continued to display garbage characters. I've attached a screenshot. My original design used Lato Bold and it seems that XD will render…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  20. Error 1124 in Adobe XD

    1. This service is unavailable right now (error 1124). Check our system status page for known issues.

    2. It happened right after I clicked on the Share Link icon.

    3. 21 artboards. 53KB file.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base