Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Error when attempting to open link

    Version 17.0.12.11

    Attempted to publish and visit link for review - error in browser

    Saved, closed, republished, attempted to visit link - error in browser

    Copied link and had coworker attempt to view - error in browser

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
    report-closed  ·  Muthukumar S responded

    Reported issue shouldn’t occur in latest version of XD 20.0

    There are no further updates on this thread.

  2. Can't open published spec/prototype.

    After publishing a prototype/ spec with password, I tried to view it in the browser. However, after I entered the correct password, the password text box border becomes red and there wasn't any text indication.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  3. Comment numbers and pins have disappeared.

    I have several specs with multiple comments, all of which were pinned to the design, and they had a number. Now all comment numbers and pins have disappeared. Comments are there, but unlinked to any reference in the design.

    This has happened to the engineers I'm working with on their end as well. I am, however, able to make new pins and those appear to work.
    Please, fix.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    report-closed  ·  1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  4. Width and Scroll issue when visualizing online prototype

    1- Adobe XD 12.0.12.10 (Starter) | S.O.: Windows 10 Home Edition.

    The file attached has 4 artboards with the same width, scroll orientation and viewport height.

    While visualizing the prototype on the browser, I could notice two issues:
    a) There's no scroll bar when I'm on the first three artboards, so it can't be told they're scrollable unless you click on them and then press the down arrow button to go over them.

    b) Conversely, when I'm on the 4th artboard, its width changes (like it'd occupy the full width) and the scroll bar shows up.

    I use Google Chrome…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
2 Next →

Feedback and Knowledge Base