Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Dissolve transition flickering (blinking) to the top of the page when not supposed to

    Scenario:
    - scroll down
    - click a button which is set to "dissolve" and "preserve scroll position"

    Expected outcome: smooth (fade out - fade in) transition to the next page

    Bug outcome: screen jumps (flickers) to the top of the current page THEN transitions to the next page.

    See this example prototype: https://xd.adobe.com/view/c11bbd2e-3158-4636-4dd1-3dadc61e3211-b72a/

    I think it's similar (but not the same) to this issue: https://adobexd.uservoice.com/forums/353010-adobe-xd-bugs/suggestions/34939726-transitions-between-overlays-blink-the-screen

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  2. Overlays appear blurry/low resolution in preview mode

    Adobe XD v12.0.12.10 on Mac (I can't update yet because of my OC version)

    Overlays appear blurry/low resolution in preview mode.

    Seems like the prototype preview isn't rendering overlays properly, making them look blurry compared to the elements in the base artboard.

    Attached screenshot shows an overlay (hover effect) on the left and the base artboard on the right. Naturally we need the overlay to be as crisp & clear as the rest of the interface.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-investigation-in-progress  ·  9 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  3. Android Nav Bar Overlays on Fixed elemented bottom menu

    When we share a prototype that has a bottom menu navigation; if your stakeholders take a look at on web with an android device they can not see bottom menu; because Android bottom black nav bar covers the whole menu. So if you have bottom menu you can not share the prototype with stakeholders. Urgent problem. Thanks.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  4. Preview broke in Chrome and is not fixable by clearing browser data.

    Online preview is not working, anymore. White screen in Chrome with some errors in the console and partially while on Android (Chrome). I cleared all data and even restartet. Stays broken in Chrome.

    copy of Chrome log:
    main.min.js:1 A parser-blocking, cross site (i.e. different eTLD+1) script, https://c.evidon.com/geo/country.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
    U @ main.min.js:1
    17:27:44.641…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  5. Image blurry when viewed on mobile

    Hi,

    Not sure if it is me, I am using a rather large image as my home page background on the app. It is a high quality image and appears fine on the PC.

    However when I view on mobile it looks very grainy.

    Any idea how I can rectify?

    Thanks

    Nathan

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  6. Auto-Animate breaks when changing non relevant object

    1: 13.1.32
    2:
    a) Creating an auto animation between the same object (text field) on another artboard.
    b) Everything works fine, the exact text field moves to the spot where i changed it to.
    c) As soon is a change the hierachy of a completely different object on this artboard, it looses its connection and "moves" another text field instead of the previous one.

    3. One text field to move from one place to another within the transition
    4. The Text field seems to "fly in" from another spot in the artboard.
    5. Please excuse the sloppy mouse movement. The…

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-investigation-in-progress  ·  4 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base