Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Authentication request has expired. Try reloading the page.

    Hi

    My networks team has whitelisted the requested url in our proxy. However when I try to add an adobe link in Jira i get "Authentication request has expired. Try reloading the page."

    Jira logs snip attached

    Thanks

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  3. Adobe XD for Jira 2.0 not functional on service desk projects

    Error reads: "Hmm, there seems to be a problem adding this link."

    Is this new version release and bug due to "new view" changes in Jira on other project types (not service desk ones currently)?

    Are there workarounds for this drop of functionality?

    Thanks!

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  4. export to Zeplin

    Export to Zeplin doesn't contain the groups as elements just export as group and no developers can't take assets inside this groups.

    So i have to Un-grouping them and mark as export one by one.

    Need solutions.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  5. Adobe XD for Jira: not working after Update

    We updated Adobe XD for Jira to the newest version today. When we tried to select the issue types, for which we want to attach XD prototypes and design specs, saving those changes was not possible. Instead the Plugin always asks if we really want to disable the plugin.

    Steps to reproduce:
    1. update to current version of Adobe XD for Jira
    2. configure addon
    3. remove one project that was falsely listed
    4. remove 2 issue types
    5. add 1 issue type
    6. save changes

    Expected Result:
    Addon works as configured

    Actual Result:
    Addon asks if we really want…

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  3 comments  ·  Share  ·  Flag idea as inappropriate…  ·  Admin →
  6. JIRA Quick Filter in Backlog not working

    We love the features provided by Adobe XD for JIRA, but unfortunately we can't use it because once it's installed we can't use quick filters in JIRA backlogs anymore. They still appear on top of the backlog but we can't push the buttons. And the addon isn't even enabled for this project.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Material Pallete Plugin by ParamUkesh doesn't work

    So I installed this plugin. Earlier it didn't show up in my plugins tab. When it finally did show up in the tab, and I launched it my layers moved but nothing happened. Moreover, whenever I pressed any short-cut for example
    CMD + Shift + Space there wasn't any activity response.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  1 comment  ·  Functional  ·  Flag idea as inappropriate…  ·  Admin →
  8. Plug in-No escape hatch?

    The Plug-in Icondrop is very frustrating and a hassle to use. The first issue is when you try to use the plug-in, You MUST sign up for an account. Well, that's when the second issue arrises. You MUST sign up for an account, there's no way to back out of it. You can't close the app, you can't save your work, you can't do anything unless you sign up for this stupid account. This is such a waste of time, and should be fixed or eliminated.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Design  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Courtney:

    I think this is something the plugins can do better in reflecting. You should be able to hit ESC and exit the plugin.

    Some plugins do require user accounts which at the discretion of the developer. We gave it a go on our end and it’s working so not sure what could be going on for you. I encourage you to contact Icondrop directly with details, https://support.iconscout.com/hc/en-us
    https://support.iconscout.com/hc/en-us/requests/new

    Cheers!
    Nina
    Adobe XD

  9. Extension 'API ERROR' modal stuck and freezes Adobe XD window

    Not sure if it is Adobe XD bug or the Extension itself.
    But I was working offline on a file and wanted to export to HTML 5 for exploration purposes, using 'Lightning Storm CC plugin' (v18.10.11) and i got a API ERROR modal which i can't remove and can't do anything with the window, can't even quit or save the file.

    Other Adobe XD windows remain normal, only the one with modal isn't responsive

    using Macbook Pro 2017 15" High Sierra, Adobe XD 13.0.12.14

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Plugins  ·  Flag idea as inappropriate…  ·  Admin →
  10. Error in sample code in plugin docs

    The sample code in the docs for styling text contains a bug:
    https://adobexdplatform.com/plugin-docs/tutorials/how-to-style-text/

    node.styleRange should be node.styleRanges

    Might be the reason some folks are having issues with other plugins. Here's a video showing the difference.

    Thanks

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. IKONOS Plugin not working properly

    Several plugins got problems on Win 10 with newest version of XD.

    Several of the "Icons" plugins do not work as supposed.
    IKONOS plugin.

    1. I installed the fonts required.
    2. Plugin only works with one of the 5 installed font files.

    It just creates boxes when trying to import icons.
    Only first option works.

    Video to illustrate the problem.

    Several other fonts require purchases from 3rd party (Font awesome plugin) that info is not presented before installing.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Plugins  ·  Flag idea as inappropriate…  ·  Admin →

    From Paolo (also sent directly via email to you)
    ==

    Hi Mathias,

    I need to know what happen on your computer. I tested Ikono on both Mac and Win: all works fine, so I can’t replicate your issue.

    Please try:
    • download the font from the first alert (at this moment it’s the only method to check for font existence since is not yet possible to access system font folder)
    • click OK to close the alert
    • re-run the plugin (if you have already installed the fonts there is no need to re-install them)

  12. World ready only translates on language

    Get this error on one of my artboards not sure if it's on the plugin side or XD.

    It's the world ready plugin that it happens with.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    third-party-plugins  ·  0 comments  ·  System  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base