Adobe XD: Bugs (Read-Only)

PLEASE NOTE THE FOLLOWING CHANGE FOR BUG REPORTS

IMPORTANT: User Voice Bugs forum is now read-only. To learn more about this change, visit https://adobexd.uservoice.com/forums/353010/suggestions/38475424

You can reach our support team in the following:
- Adobe XD Community Forum, https://forums.adobe.com/community/adobexd

For current XD Known Issues list visit,



Thank you!
Adobe XD Team


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. I Cant See 'animation' transtition when Link the Object on Prototype

    I work on Prototype mode.
    When i want to link the object 1 from Artboard A to Artboard B, i can see the 'animation' feature ( Picture 1 )

    But When i want to link the object 2 from Artboard A to Arboard B, I CANT 'animation' feature ( Picture 2 )

    Any Solution ? or am i do something wrong ?

    Thanks

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Rianda:

    I’m not totally clear if you’re trying to use auto-animate feature? In Picture 1, the action is set to transition. You can select auto-animate there. The way it’s set now, it will do a “slide up” for the entire artboard when clicking.

    Let me know if this is what you’re wanting to do or if there’s something else you’re looking for. Here’s the helpx page for auto-animate for reference, https://helpx.adobe.com/xd/help/create-prototypes-using-auto-animate.html

    Cheers!
    Nina
    Adobe XD

  2. Design Spec not downloading assets correctly


    1. version 12.0.12.10


    2. When trying to download the asset as an svg directly from the design spec link, the asset is missing some detail.


    3. expected result - rounded square with dots inside


    4. actual result - blank rounded square


    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  3. comments truncated

    Guest comments are truncated and not viewable. I'm can not view entire comments.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    resolved-by-setting-update  ·  2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  4. Android Nav Bar Overlays on Fixed elemented bottom menu

    When we share a prototype that has a bottom menu navigation; if your stakeholders take a look at on web with an android device they can not see bottom menu; because Android bottom black nav bar covers the whole menu. So if you have bottom menu you can not share the prototype with stakeholders. Urgent problem. Thanks.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  5. Adobe XD can not publish prototype

    After click publish prototype, it will show a progress, after that, there will be a error page, saying:"There was a problem uploading your design, Troubleshoot publish errors"

    Version: XD CC 13.1.32
    Create Cloud App Language: English(North America)
    PC Region: United States
    Time Zone: UTC +08:00

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  6. Transitions stop working

    After my fourth slide, the transition goes to the bottom of the page, rather than the top and then it doesn't read any of the other transitions i've put in. i'd love to get this fixed asap.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  7. Fonts available in Photoshop but not in Adobe XD

    I've installed several fonts on my Windows 10 system ( in C>Windows>Fonts), and they are available for me to use in Photoshop , but Adobe XD shows them (as well as other fonts) as missing fonts. Can you please tell me how to fix this, so I can create my prototype? The fonts I'm trying to use in XD are the Apple fonts (SF Pro Display and SF Pro Text).

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  8. Area text box does not display entire text in XD Preview view (and sometimes Zeplin)

    When a design is previewed on Adobe XD app (iOS and Android both), the content of the text boxes with Area Text is not displayed completely. As a result, the design review process is impacted very negatively. The problem goes away when the text box is changed to point text. And sometimes this problem also reflects in designs exported on Zeplin.

    Attached are screenshots and a XD file for your reference.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  9. Live prototype not working

    Hi, I just encountered the weird issue in XD live preview. Prototype works perfectly in desktop preview. But published prototype is acting weird. Sometime it just works fine.... and then does not work abruptly. It shows the hotspots only when I try to click on wired elements. Is XD having some issue? Is anyone here having the same issue? Thanks in advance.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  10. Preview broke in Chrome and is not fixable by clearing browser data.

    Online preview is not working, anymore. White screen in Chrome with some errors in the console and partially while on Android (Chrome). I cleared all data and even restartet. Stays broken in Chrome.

    copy of Chrome log:
    main.min.js:1 A parser-blocking, cross site (i.e. different eTLD+1) script, https://c.evidon.com/geo/country.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
    U @ main.min.js:1
    17:27:44.641…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  11. prototype

    Prototype dosen't load propaly or dosen't load at all after last update.

    After the last update of xD I have been unable to share prototypes with my clients. After I generate the link, the following problems occur:
    1. The homepage design doesn’t show at all in Google Chrome (69.0.3497.100) After preloader, the animation doesn’t load anything, but if one of the arrows is pressed, it shows other pages.
    2. Sometimes only some of the elements appear, but not all elements included in the design in Google Chrome (69.0.3497.100) and Mozilla FireFox (62.0.2)
    3. It takes a long time to load…

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

    Hello George:

    Thanks bunches for the detailed report. I think what you’re seeing is something that came up in Chrome that is fixed in their next release (70). Our team is also working on updating our web player to better handle this scenario in case there’s issues with the browser in the future.

    Not sure what’s going on in the Firefox case – I’ve got FF 62 on Mac and its loading great for me. I’ll give it a try and update.

    Thanks!
    Nina
    Adobe XD

  12. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings:

    Thanks for sharing the video. Looking at the file, I see a color change in :02.

    Can you share exact steps of what you’re doing and where it’s not working as you expected? For reference, here’s some documentation that may help clarify how the feature works today, https://www.youtube.com/watch?v=TUM4pXfR_o0&t=103s
    https://theblog.adobe.com/auto-animate-how-to-create-automatic-animations-xd/
    https://helpx.adobe.com/xd/help/create-prototypes-using-auto-animate.html

    Thanks!
    Nina
    Adobe XD

  13. Browser Prototype artboards don't scale to fit screen size

    When viewing a Prototype in a web browser, artboards no longer scale to fit monitor screen size. Neither pressing the "Open in browser" and copying the link into a browser will scale the artboard. Usually doing this will scale my artboard to fit what every monitor screen size I am using.

    I have tested in Google Chrome, Firefox and Edge, all with the same result.
    50% of my artboard is no longer visible. The artboard size I use is 1280x720.

    The issue only started today (19th Sept 2018), worked fine yesterday.

    Version of Adobe XD used: 12.0.12.10

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    bug-needs-more-info  ·  1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  14. Design spec, footer still disapear in the latest version

    Hi,
    After I download the latest version. OCT 15, 2018. The bug still same. I just sent NIna Ramos my working file via wetransfer.

    My system is Mac Book Pro touchbar 15inch, High Sierra 10.13.6

    thank you very much!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  15. Long prototype names in dropdown menu have no hover/pop-up (with full name)

    (Hoping this is a bug and not 'by-design')

    When 'Choosing a Destination' from the Prototyping menu, the layer names are truncated to fit the (very narrow!) dropdown box. As a result, I can rarely see the full name of the layer, making it difficult to know which layer to link to. If I hover on a layer name in the dropdown menu, it should either provide a hint-bubble with the full layer name or start auto-scrolling in the field to allow me to read the full name. This is a major usability issue - especially for prototypes with a large…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  16. primaire altboard defines size... but if changed or removed doesn't scale preview

    i made an dartboard with double size 2048x1536 but after I made smaller dartboards, then when I previewed the smaller ones I saw it very zoomed in.
    so I thought it was the combi...
    i removed the big one and kept the 1024x768 iPad format dartboards...
    with the same preview link ... no chancing still wrong
    so I made a new link
    and it worked.. but after making an icon on the startscreen of my iPad to play it full screen... it was wrong again!!!
    so I think this is a bug ;-)
    and I hope this help you, in…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  17. Image blurry when viewed on mobile

    Hi,

    Not sure if it is me, I am using a rather large image as my home page background on the app. It is a high quality image and appears fine on the PC.

    However when I view on mobile it looks very grainy.

    Any idea how I can rectify?

    Thanks

    Nathan

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  18. Scroll speed too fast in google chrome preview

    Scrolling prototype is too fast in google chrome preview.
    When I open any prototype and scroll with scroll_button it directly scroll to end of page and when scroll up it move to start of page.

    This happen in chrome only it works fine on firefox. I don't know if it is problem with browser update of not. because previously it was working fine.
    Please heck accordingly.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  19. Adobe XD auto ainmate dont works in windows not a single time after rleasing i am tired of following youtube ivideos i fllowed Adobe XD own

    Adobe XD auto ainmate dont works in windows not a single time after releasing i am tired of following youtube videos i also followed Adobe XD own tutorials

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →
  20. protopie

    Converted fonts (Bitmaps on protopie) that we view on mobile phones has crisp anti-aliasing as if there is a resolution problem. Normally on XD there is no problem. But when we import into Protopie & view on mobile there are crisp antialiasing problems on font graphics.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Prototype  ·  Flag idea as inappropriate…  ·  Admin →

    Greetings Erikan:

    I think what you’re seeing may be due to the font not being installed on the mobile app. For this, the font license will let you know if this supported and how to do so. One possible workaround is to publish the prototype and view on assets.adobe.com.

    Hope this helps!
    Nina
    Adobe XD

Feedback and Knowledge Base